Firefox problem z odtwarzaniem filmików


(Lukasz Kog) #1

Witam, na wstępie chciałbym się przywitać, jest to moja pierwsza wizyta na tym forum.

Otóż mam problem, odkąd zainstalowałem Adobe Flash Player’a w wersji 10.1 FF przestał odtwarzać mi filmiki na większości stron internetowych…

Na YT wszystko działa jak należy, ale np na vimeo już nie. W miejscu gdzie powinien znajdować się filmik nie ma nic, lub znajduje się okienko z pytaniem, czy chcę zaktualizować Flasha do wersji 10.1…

Dopowiem jeszcze, że na innych przeglądarkach (IE, Chrome) wszystko śmiga jak powinno.

PozdraVWiam, i czekam na pomoc;)


(Piotr Kluzowicz) #2

Próbowałeś kliknąć “tak” i zobaczyć co się stanie?


(Lukasz Kog) #3

tak, robiłem to kilka razy. po kliknięciu na tak rozpoczynało się pobieranie instalatora…

ponowne instalowanie nic nie dało…

używałem też revo uninstaler do całkowitego usunięcia flasha, ponowne instalowanie i w efekcie to samo -_-’


(Cedar) #4

Zatwierdź aktualizację i chwilę po tym wyłącz wyłącz Firefoxa - też miałem podobny problem, flash przy włączonym Firefoxie nie chciał się zaktualizować.


(Piotr Kluzowicz) #5

A czy posiadasz najnowszą wersję Firefoxa i wszystkie aktualizacje?


(Lukasz Kog) #6

tak też robiłem;)

tak, posiadam wersję 3.6.8


(Ssoske) #7

Próbowałeś przeinstalować całego Firefoxa?


(Lukasz Kog) #8

tak, nawet ściągnąłem najnowszą wersję ff4.0 beta 3 i też nie działa


(Ssoske) #9

Może warto skorzystać z funkcji przywracania systemu. Przywróć system do wcześniejszego stanu ,sprzed aktualizacji flash playera i wtedy spróbuj zainstalować go jeszcze raz. Wyczyść też rejestr ccleanerem.


(Lukasz Kog) #10

ale ja głupi, czemu wcześniej na to nie wpadłem :smiley:

Śmiga teraz jak dawniej, thx