Firefox - problem z wyświetlaniem forum dobreprogramy


(system) #1

Od wczoraj nie mogę normalnie przeglądać forum. Gdy przejdę do dowolnego posta strona załaduje się, a suwak po prawej stronie jest tak mały jakby strona była nie wiadomo jak obszerna (długa). Tekst posta znajduje się dużo niżej - pod pustym, szarym tłem forum (trzeba "dosyc" daleko zjechać suwakiem, żeby coś odczytać). Kolejne posty w danym temacie znowu są pod dużym obszarem pustego tła. Zaznaczam, że inne fora działają dobrze, a forum dobreprogramy.pl działa dobrze tylko na internet explorer.

5422anwevh0tjw05m.jpg


(Kamilprymas) #2

Najłatwiejswzym sposobem ja narazie to przeinstalowanie przeglądarki. :mrgreen:


(system) #3

Tylko dlaczego inne fora działają?


(Danielderen) #4

a czyścłeś historię, pamięc podręczną i resztę ??

może to cos pomoże


(squeet) #5

Wejdź na forum i naciśnij

ctrl + F5

Dogłębne odświeżanie, które czyści całą zawartość offline.

Spróbuj

Nie przejmuj się, ja też tak czasami mam :wink:


(Johny) #6

Wygląda na to,że masz zaśmieconą (wgranych za dużo pozostałości po odwiedzanych stronach) pamięć podręczną przeglądarki,wtedy nawet Opera się sypie,wtedy raz fora działają,raz nie,zobacz obciążenie systemu,w chwili gdy któryś z kolei raz odwiedzasz forum,system stara się czytać z tej pamięci,aby nie ściągać wszystkich elementów z sieci,po drugie mogą być chwilowe problemy z siecią u ciebie,na skutek zakłuceń może obniżyć się transfer,paczki danych są wtedy często przesyłane błędnie i muszą być retransmitowane,co wydłuża czas oczekiwania na załadowanie się strony


(system) #7

Zamykam temat, wyczyszczenie pamięci podręcznej pomogło - że też nie zrobiłem tego wcześniej :oops: