Firefox się nie włącza (ubuntu 10.04) ff 3.6.6


(stanek.94) #1

Witam. Gdy chcę włączyć firefoxa to pojawia mi się na pasku "Uruchamianie przeglądarka..." i po chwili znika a ff się nie włącza :(Teraz piszę z chrominium. Odinstalowałem już go a potem znów zainstalowałem i dalej to samo. W czym może być błąd? Wcześniej tego nie było. Dodam jeszcze że w procesach nie mam firefoxa


(TheUsh) #2

Próbowałeś może uruchomić FF z poziomu konsoli? Czasem w niej wyświetlają się przydatne informacje.

Prócz tego spróbuj może zamienić nazwę katalogu /home/user/.mozilla na .mozilla.backup i uruchomić przeglądarkę, w ten sposób firefox stworzy sobie nowy katalog .mozilla z domyślnymi ustawieniami, bo może po prostu coś ci popsuło ustawienia, a jeżeli to nie to - będziesz mógł przywrócić sobie stare ustawienia z katalogu .mozilla.backup


(stanek.94) #3

nie wiem czy dobrze włączam ale pisze tak:

stanek@stanek:~$ firefox

Segmentation fault

Dodane 13.07.2010 (Wt) 11:53

Teraz działa. Ale bez moich ustawień :frowning:

Dodane 13.07.2010 (Wt) 12:25

powróciłem do starych ustawień, ale usunąłem pliki places.sqlite i places.sqlite-journal i teraz jest git. Od czego są te pliki?


(TheUsh) #4

Z tego co wyczytałem na google, to chyba są pliki odpowiedzialne za historię przeglądania :wink:


(roobal) #5

Prawdopodobnie jakaś wtyczka mogła posiadać błąd a te pliki mogą być informacją nie tylko historii przeglądania ale również ustawień dotyczących różnych stron, jak np. zapamiętane hasła itp.

Pozdrawiam!

PS. TheUsh czyżbyś jednak powrócił na “jasną stronę mocy”? :stuck_out_tongue: Byłoby miło, bo dobry Linuksiarz się marnuje :slight_smile: