Firefox się wyłącza lub zawiesza - jak to naprawić?


(Artem17) #1

Witam, zainstalowany mam firefox v 19

Po uruchomieniu odpala mi się na 1-2sec. po czym sam sie wyłącza, raz na ok. 20 włączeń (czasami więcej) jak odpalę szybko 2-3 karty to działa dalej i nie wyłącza się dopóki sam tego nie zrobię (o co chodzi w tym...?) wiem, że dużo ludzi miało podobny problem, ale nie udało mi się go rozwiązać.

Próbowałem:

Reinstal Wtyczek typu: Flash,java,adobe - nic nie dało... wywaliłem antywir (kaspersky) - nic nie dało.... dodałem do wyjątków w windowsie - nie nie dało...

próbowałem combofixem - również nic sie nie naprawiło, gdzie jest jakiś możliwy konflikt? proszę o pomoc!

Zaznaczam, że w trybie awaryjnym firefox działa poprawnie.

PC: AMD Phenom x6,4GB ram, Windows XP SP3, Radeon HD4850


(Johny) #2

Przeskanuj komputer Malwarebytes Antimalware,daj logi,może być jakiś syf w systemie na twoim koncie systemowym,dlatego w trybie awaryjnym jest ok.Robiłeś Combofixem,ale dla pewności spróbuj jeszcze tym.

Już jest FF wersja 20,starą odinstaluj i tą zainstaluj,miałem sytuacje,gdy FF 19 się "zamrażał" - to wygląda jakby wczytywał stronę i wisiał przez moment.Może być uszkodzony profil Firefoxa


(Artem17) #3

Wyłączyłem akceleracji w Firefoxie i puki co ok. 10 razy poprawnie się odpalił, jak myslicie, dlaczego akceleracja była powodem wyłączania i zawieszania? (dziwne, że ten sposób rozwiązania przedstawiony jest w ok. 1-2% innych tematów o podobnym problemie a jest ich setki i o dziwo jest SKUTECZNY!)

! Dodatkowo mam pytanie ,mam to samo z Ipla (prgram to filmow/tv) po 1sec. się wyłącza, inne programy są ok działają normalnie mam z 15 innych. (może da się w systemie wyłączyć akceleracji dla poszczególnych programów?)


(Johny) #4

Akceleracja może nie być do końca dopracowana i dlatego


(Abdull1) #5

Przepraszam że się podpinam pod temat, mam podobny problem. Gdzie wyłączyć tą akcelerację ?


(Chillout) #6

http://mozillapl.org/wiki/Standardowa_D ... a:_Firefox

lub

deinstalacja-mozilli-firefox-thunderbird-t74599.html


(Artem17) #7

Firefox -> Opcje -> Zaawansowane -> (Ogólne -> Przeglądanie) -> korzystaj z akceleracji (odhaczyłem to i działa)

abdull1 Powiedz czy pomogło


(Abdull1) #8

Dzięki

Nie próbowałem tego wyłączyć bo nie zdążyłem, mi pomogło to :

samoczynne-zamykanie-sie-firefox-t527967.html

Pozdrawiam


(Semtex) #9

Koniec wsparcia Akceleracji Sprzętowej dla kart z serii HD 4xxx http://forums.mozillazine.org/viewtopic ... &t=2682635

Musisz pozostać z wyłączoną akceleracją, na części kart wymuszone włączenie akceleracji może działać poprawnie ale nie musi... :wink:


(Artem17) #10

Przed formatem wszystko było ok i nie musiałem wyłączać akceleracji aby działał Firefox, nie wiem dlaczego teraz muszę.

Czy w opcjach karty da się wyłączyć akceleracje? chcę wyłączyc dla Ipla bo może ona mi blokuje odpalanie bo po 1sec. wyłącza się.


(Semtex) #11

Masz najnowsze sterowniki dla karty? Flash najnowszy? Możliwe że piaskownica Flash miesza.


(Artem17) #12

Nie wiem jakim cudem odpaliła się ipla w trybie zgodności windows 95:p, ale jest napis na górze

"wersja adobe flash player zainstalowana na tym komp. może powodować problemy ze stabilnością ipla. Kliknij tu aby pobrać nowszą wersję"

w tym problem że pobrałem najnowsza i nic nie dało nie wiem skąd ten napis.. i dlaczego

-- Dodane 04.04.2013 (Cz) 10:45 --

Ktoś zna powód dlaczego ipla sama się wyłącza po 1sec.?