Firefox v1.5 i wtyczki


(Piotrpaw100) #1

Witam serdecznie, na tą chwilę korzystam z Firefoxa 1.07 ponieważ zastanawiam się czy pluginy z których korzystam będą poprawnie działały pod najnowszą wersją (a chodzi mi o takie jak Ad block, download with v0.07, tabbrowser extensions v1.14)

pytam tylko dlatego ponieważ swego czasu zainstalowałem wersję Firefoxa v1.5 candidate release 2 i np. tabbrowser i download with nie działały


(El Presidento) #2

Akurat te które wimieniłes działają pod 1.5.

Wiekszaś juz działa z tą wersja a lada dzien dołączą inne :slight_smile:


(Monczkin) #3

pawlikp100 zainstaluj FF 1.5 w innym folderze niż domyślny. FF 1.5 wyłączy niekompatybilne wtyczki automatycznie... i pozostaje czekać, aż twórcy przerobią je na nową wersję.

Najlepszym sposobem jest spróbowanie :smiley:

jeśli jakaś wtyczka nie będzie działać, wtedy odpal FF 1.0.7 i po kłopocie

zresztą wchodząc na stronę z pluginamy do FF przy interesującej Cię wtyczce będzie podane z jaką wersją jest ona kompatybilna


(lazikar) #4

Bzdura.

Wymieniona wtyczka nie jest.