Firefox zamula, komp zamula, źle się dzieje


(Y13x13) #1

Witam, Firefox się rozgrzewa 10 minut, żeby storny płynnie się wczytywały, komputer też się zacina coraz częściej, czasami w trakcie odtwarzania np. filmu ni stąd ni z owąd.. Antywirus daje znać, że coś dezynfekuje...

ogólnie czuję, że laptop jest choruteńki...

pomyślałem, ze może jakas dobra dusza rzuci okiem na te logi....

 

otl

http://www.wklej.org/id/1400577/

extras

http://www.wklej.org/id/1400580/

(Acorus) #2

Pobierz i uruchom AdwCleaner https://toolslib.net/downloads/finish/1/ Kliknij Szukaj i później Usuń.

Pobierz Farbar Recovery Scan Tool http://www.bleepingcomputer.com/download/farbar-recovery-scan-tool/ zgodny z wersją systemu 32-bit lub 64-bit.

Uruchom FRST i kliknij Scan. Pokaż raport FRST i Addition.


(Y13x13) #3

Dzięki, wyczyściłem AdwCleanerem

 

FRST

http://wklej.org/id/1400958/

Addition

http://wklej.org/id/1400961/


(Acorus) #4

Otwórz Notatnik i wklej:

Task: {EB02381F-D652-4B1C-894A-712498C62C51} - \Microsoft\Windows\MUI\LPRemove No Task File ==== ATTENTION
ShellIconOverlayIdentifiers: GGDriveOverlay1 - {E68D0A50-3C40-4712-B90D-DCFA93FF2534} = No File
ShellIconOverlayIdentifiers: GGDriveOverlay2 - {E68D0A51-3C40-4712-B90D-DCFA93FF2534} = No File
ShellIconOverlayIdentifiers: GGDriveOverlay3 - {E68D0A52-3C40-4712-B90D-DCFA93FF2534} = No File
ShellIconOverlayIdentifiers: GGDriveOverlay4 - {E68D0A53-3C40-4712-B90D-DCFA93FF2534} = No File
StartMenuInternet: IEXPLORE.EXE - C:\Program Files (x86)\Internet Explorer\iexplore.exe
SearchScopes: HKLM-x32 - DefaultScope value is missing.
SearchScopes: HKCU - {0633EE93-D776-472f-A0FF-E1416B8B2E3A} URL =
Toolbar: HKCU - No Name - {7FEBEFE3-6B19-4349-98D2-FFB09D4B49CA} - No File
CHR DefaultSearchKeyword: mysearchdial.com
CHR DefaultSearchProvider: Mysearchdial
CHR DefaultSearchURL: http://start.mysearchdial.com/results.php?f=4q={searchTerms}a=irmsd1103cd=2XzuyEtN2Y1L1Qzuzzzzzy0F0F0AtAzzyB0D0FtCzz0Fzz0CtN0D0Tzu0SyBtDtCtN1L2XzutBtFtBtFtCyEtFtCtAyBzytN1L1CzutCyD1B1P1Rcr=802464230ir=
S3 k57nd60a; system32\DRIVERS\k57nd60a.sys [X]
2014-06-24 20:38 - 2014-06-24 20:41 - 00000000 ____ D () C:\AdwCleaner

Plik zapisz pod nazwą fixlist.txt i umieść obok FRST w tym samym folderze.


(Y13x13) #5

dzięki, zrobiłem tak jak napisano.

http://wklej.org/id/1401034/

 

Swoją drogą właśnie się zorientowałem, że usunąłem adwcleanerem cały folder z różnymi dokumentami z pulpitu. Nie popatrzyłem przy analizie. Przywróciłem sobie z kopii zapasowej. Nie wiem co mu się nie spodobało. Głównie tam miałem pdf-y, jakieś obrazki, linki do stron pozapisywane w notatniku...


(Acorus) #6

Skasuj folder C:\FRST

Użyj http://www.bleepingcomputer.com/download/tfc/ (uruchom TFC i kliknij Start).


(Y13x13) #7

Zrobiłem. Pousuwał pliki tymczasowe.

2 dni temu czyściłem laptopa, najpierw wydmuchałem kurz z klawiatury sprężonym powietrzem (które jak się okazało po przeczytaniu składu wcale powietrzem nie jest - propan, butan, wtf?) później spryskałem środkiem dezynfekcyjnym na bazie alkoholu. Niestety przez nieuwagę zamiast mgiełki poleciał ciągły strumień i nalało się trochę na klawiaturę. No i po włączeniu komputera rozpoczął się horror. Zaczęło się wszystko włączać, jakby cały czas miał kliknięty enter. Wyłączyłem, podmuchałem suszarką, wróciło do normy. Ale dzisiaj wieczorem terror znowu się powtórzył. Jak nie zacznie się włączać wszystko znowu... otworzyło setki razy notatnik, próbuję pisać posta na forum, kursor kibluje w dół na polu tekstowym... musiałem wyłączyć na żywca, nie było rady. Po chwili próbuję włączyć z powrotem, a tu pisk, komputer kwiczy jak zarzynana świnia, kwi kwi kwi, jak zacięty klawisz, nic nie dało się zrobić, okna wyboru trybu awaryjnego same się włączały dalej, kwi kwi kwi... wyłaczyłem podmuchałem, wyciagnąłem klawiature odłączyłem, popatrzyłem, pocmokalem, podłaczyłem z powrotem. Na razie chwilę wróciło do normy, więc jestem w stanie napisać tego posta. Co to teraz począć bracia, kupić nową klawiaturę. Chciałem się upewnić, że to nie jakiś wirus, możliwe że spryskanie klawiszy tylko przypadkowo zbiegło się w czasie z tymi strasznymi wydarzeniami,

//edit

to znowu ja ziomy.

wyłączyłem klawisz enter z klawiatury numerycznej i na razie jest spokój. Co mnie teraz zastanawia, wyłączyłem wcześniej cała klawiaturę numeryczną i nie pomagało, teoretycznie powinno, jeżeli problem stanowił tamten enter, prawda?

Pozdrawiam