Firefox zużywa 100% procesora


(krzysztof7272) #1

Gdy kliknę na link, strona się załaduje to zużycie procesora sięga 100%. Sprawdzałem na innej przeglądarce i zużycie na tej samej stronie waha sie pomiędzy 0-20%. Proszę o pomoc w wyjaśnieniu zaistniałego problemu :slight_smile:


(Bunio) #2

Jaką wersję programu posiadasz ?


(JNJN) #3

Odinstaluj FF - zrób dokładny porządek po nim w systemie i zainstaluj ponownie najnowszy FF.


(krzysztof7272) #4

posiadam najnowszą wersję 1.5.0.4

Zapomniałem dodać, że problem występuje jak wyłączę blokadę animacji flash we wtyczce flashblock. Jak uruchomię wtyczke zużycie spada do zera

Złączono Posta : 30.06.2006 (Pią) 11:18

wykasowałem wszystkie foldery, wyczyściłem rejestr i nadal to samo


(Sergio 16) #5

Mi to samo sie dzieje gdy stronka sie otwiera

zuzycie procesora ( doslownie przed sekunde ) to 100 %

lecz pozniej spada do 10-20 %

mi to nie przeszkadza...

8) 8)


(krzysztof7272) #6

U mnie 100% zużycia procesora występuje nawet po załadowaniu strony. Gdyby w moim przypadku było 10-20% to miałbym problem z głowy


(Spam) #7

Usuń wtyczkę i zobacz, czy problem będzie występował nadal :smiley:


(krzysztof7272) #8

Próbowałem bez wtyczki i nadal to samo. Sprawdziłem na operze i również ten sam problem, tylko w internet explorerze po wczytaniu strony spada na 0-10%. Dziwna sprawa


(Leon$) #9

http://www.mozillapl.org/forum/about-16618.html&highlight=100+procesora

http://www.mozillapl.org/forum/about-18597.html&highlight=100+procesora

http://www.mozillapl.org/forum/about-20817.html&highlight=100+procesora

:slight_smile: