Firewall Windows XP SP3 sam się wyłącza


(masterkomp) #1

Witam.

Używam firewalla wbudowanego w Windows. Niestety przy każdym uruchomieniu samoczynnie się wyłącza. W opcjach mam zaznaczone Włącz. Jednak po uruchomieniu nie ma kłódki w połączeniu sieciowym świadczącej o włączeniu firewalla. Dodam, że dzieje się tak nawet po formatowaniu dysku i ponownej instalacji Windowsa.

Proszę o pomoc.


(Srebrny Wilk) #2

Zainstaluj Spybot Search & Destroy 1.5.2.20

oraz definicje dla niego KLIK

Nastepnie wykonaj pełne skanowanie i pozwól na wykonanie sugerowanych napraw.


(masterkomp) #3

Ale komputer jest wolny od wirusów i spyware, jest świeżo po formatowaniu...


(Klossj23) #4

Czy jesteś tego pewien ? Jak sprawdzałeś ? Skąd wiesz, że nie masz jakiegoś rootkita ? Jeśli nawiązałeś połączenie internetowe z wyłączonym firewallem, to nie byłbym taki pewien tego, co piszesz. Może wykonaj to co radził kolega wcześniej ? Ewentualnie pokaż wyniki. Przy okazji mógłbyś jeszcze dorzucić logi z Hijackthis oraz Combofix tak dla pewności.


(masterkomp) #5

Zainstalowałem Spybot Search & Destroy 1.5.2.20 wraz z najnowszą bazą i znalazł takie wpisy (zamalowałem na czarno tylko nazwę użytkownika):

Link do loga z Hijackthis:

http://wklej.org/id/f03c3c8691


(huber2t) #6

fix w hijackthis

Podaj log z Combofix


(lazikar) #7

Po pierwsze pisz na temat. Post jako OT Kosz.


(masterkomp) #8

Log z Combofix: http://wklej.org/id/0e86989ea9


(huber2t) #9

W logu czysto

Przeczyść komputer Ccleanerem


(masterkomp) #10

Niestety firewall po ponownym uruchomieniu komputera nadal nie włącza się.


(Kolmar) #11

masterkomp zrób tak...

  • upewnij się, że usługa odpowiedzialna z firewalla startuje automatycznie (Zapora systemu Windows...),

  • jako administrator zmodyfikuj klucz rejestru

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\SharedAccess\Parameters\FirewallPolicy\StandardProfile]

klucz powinien zawierać wartość = 00000001 (typ decimal, wartość = 1):

"EnableFirewall"=dword:00000001


(masterkomp) #12

Tak jest ustawione i nadal przy stracie nie uruchamia się firewall. Może to wina sterowników do karty sieciowej?


(Kolmar) #13

Zapytam jeszcze o jedną rzecz, z jakiej płyty instalowałeś windowsa ?? Taki problem występował u mnie gdy instalacja przeprowadzona była z wykorzystaniem okrojonego nośnika instalacyjnego (programem nlite).


(Sicu (Final)) #14

A czy windows oryginalny ?


(masterkomp) #15

Tak.

Oryginalny i nieinstalowany z nlite.


(Kolmar) #16

W tej sytuacji (na chwilę obecną) nie widze nic innego jak to, że jakiś robaczek blokuje dostęp do firewalla. Przeskanuj komputer darmowym narzędziem [spyware Doctor Starter Edition]

...na chwile obecną :lol: , ale ta sytuacja szybko się u mnie zmieniła :smiley:

Wypróbuj to [repair broken Windows Firewall] i napisz czy zadziałało.


(masterkomp) #17

Nie działa :frowning: