Firewall XP


(aju) #1

Windows XP + SP2

włączony systemowy firewall

wyskoczyło powiadomienie czy odblokować czy zablokować gg ==> dałem aby zablokowało ale nic się nie stało. gg jak łączyło się z netem tak łączy się nadal. Dlaczego i jak z tym sobie poradzić (oczywiście nie chodzi mi tu o odinstalowanie gg)!?


(adpawl) #2

Radził bym wyłączyć systemowego firewalla, a zainstalować coś porządnego np. Kerio, Outpost, Sygate, ...


(system) #3

Może poprostu nie zablokowałeś samego programu GG tylko "UPDATE TEMP GG " to jak zablokujesz GG nadal będzie sie łączyć


(Damian) #4

Jeśli już mówimy o zmianie firewalla to:

:arrow: http://forum.dobreprogramy.pl/viewtopic ... &highlight


(m@rcin...) #5

A sprubuj tak..

Panel Sterowania=>Zapora systemu Windows (zakładka WYJĄTKI)

Jeżeli masz tam zaznaczone GG to je odznacz i powinno blokować.

Druga żecz to możesz sobie zmienić ogniomórka ale nie koniecznie musisz wyłączać tego z SP2 bo niekture mogą ze sobą pracować, wyłącz w tedy gdy będą konflikty...

PZDR


(aju) #6

no właśnie zrobiłem tak jak mówisz i nie dziala ==> dalej się łączy ;/


(Kojot) #7

A sprawdź w zakładce Zaawansowane czy masz włączoną zaporę dla swojego połączenia.

A może na liście Wyjątki jest gdzieś drugi program GG ??


(aju) #8

tak mam jedno gg w program files a drugie w document and settings

ale odznaczałem obydwa - nic nie pomogło ;/

włączyłem tego firewalla co w Pandzie miałem, tylko iż on jest taki, iż jak się mu daje żeby nigdy sie nie łączył to po restarcie znowu się pyta czy łączyć...

co wy na to, chyba nic się nie będzie dało zrobic


(Kojot) #9

A to patrzyłeś ??


(aju) #10

no patrzyłem ;] chociaż jak daję na ustawienia to nic nie jest zaznaczone ==> może to przez to ?


(Kojot) #11

Ja też nie mam nic zaznaczone, tyle że teraz nie korzystam z tej zapory.

Ale jak korzystałem to nic tam nie zmieniałem więc myśle, że jest ok.

Niewiem jak Ci pomóc :?