Flashowy odtwarzacz wideo nie uruchamia się - Linux/Firefox


(Marcindziubak) #1

Tak więc czas na zgłoszenie błędu :stuck_out_tongue: Odtwarzacz wideo zamieszczony w newsie o Zlocie nie działa mi niestety po Linuksem. Po kliknięciu coś się niby zaczyna dziać (przeglądarka zaczyna pobierać jakieś dane ,choć dość szybko kończy), ale żaden ruchomy obraz, ani dźwięk się nie pojawia - słowem odtwarzacz nie reaguje.

Informacje techniczne:

Debian GNU/Linux 5.0 386 (Pentium Mobile)

Iceweasel (Firefox) 3.0.6

Flash od Adobe, wersja 9.0.48

EDIT:

Dodam jeszcze, że potrafi mi też scrashować przeglądarkę - ostatnio nawet dwa razy pod rząd włączanie odtwarzacza spowodowało zamknięcie okna - ale jest to już zjawisko nieco losowe.


(Sawyer47) #2

SOA#1 na Ubuntu 9.04, Firefox 3.0.11, Shockwave Flash 10.0 r22, więc nie możesz pisać, że nie działa na GNU/Linux.


#3

Po pierwsze -nie ten dział, przenoszę.

Po drugie, oscyloskop , nazwij temat konkretnie, tak żeby mówił o problemie, w przeciwnym razie temat wyląduje w koszu.


(Marcindziubak) #4

Zauważ, że mamy różną konfigurację oprogramowania - więc SOA#1 jest nieco nietrafiona. Może z pierwotnego tytułu tak wynikało, ale nie napisałem, że nie działa w ogóle, tylko u mnie.


(Kpc21) #5

Uaktualnij Flasha i Łasicę do najnowszych wersji.


(system) #6

Niestety pod linuksem obsługa Flasha póki co jeszcze troszkę kuleje. I aktualizacje z wersji na wersję mogą w dużej mierze poprawić stabilność flasha. Obecnie masz nieaktualne wersje oprogramowania. Zapewne korzystasz z repozytorium Lennego. Adobe zaleca instalację Flash Playera w wersji 10. Mozilla aktualnie wydała już wersję 3.0.11 swojej przeglądarki.


(Me) #7

U mnie bez problemu działa ( Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.11) Gecko/2009061118 ) + flash ( 10.0.22.87 )