FLATRON L1715S po za zakresem pracy


(Kubs94) #1

Witam. Posiadam kartę graficzną NVIDIA FX5200. Gdy załączę grę na linuxie Extreme Tux Racer to pokazuję mi się takie coś

POZA ZAKRESEM PRACY

81.3kHz / 65HZ

Dźwięki wszytskie są lecz obrazu w ogóle nie ma


(marcin82) #2

Sprawdź plik konfiguracyjny gry i tam zmień rozdzielczość na inną. Tego na jaką ci nie powiem, bo nie wiem ;]


(Kubs94) #3

Na dwóch następnych też to samo się pokazuję :frowning:

-- Dodane 20.01.2013 (N) 11:52 --

Ale reszta gier działa dobrze więc nie wiem czym to jest spowodowane


(LeserGD) #4

Spróbuj ustawić wartość parametru (zmianę robisz w pliku ~/etracer/options):

set fullscreen na false aby uruchomić grę w trybie okna, być może uda się włączyć prawidłowo grę i w jej konfiguracji dopracować ustawienie rozdzielczości i odświeżania, ewentualnie w wyżej wspomnianym pliku wpisz odpowiednie wartości


(Kubs94) #5

zmieniłem na false i dalej to samo się pokazuję :frowning: