Floppy disk fail 40 a teraz w koło to samo


(Xenaxx) #1

Witam wszystkich i błagam o pomoc,

z racji tego, że jestem kompletnym laikiem proszę o pomoc i wytłumaczenie jak dla laika przystało.

W komputerze mam zainstalowany program Vista Home Premium.Płyta główna Asus P5VD2-VM/SI . Wczoraj wyskoczyły korki i po włączeniu kompa pojawiła się tablica z komunikatem Floppy disk fail (40).

Zrobiłam tak jak polecali na jakimś forum weszłam do Biosu i wyłączyłam obsługę stacji dyskietek. Zapisałam zmiany wciskając F10. Niestety nic to nie pomogło komputer jak w pętli ciągle powtarza to samo. Nie pomaga wciskanie polecenia Włączanie systemie awaryjnym itp. Ciągle to samo i na krótko miga tablica jakimś komunikatem zdążyłam wyłapać, że trzeba wcisnąć Ctrl+z. Potrzebuje kompa do pracy a kasiorki brak więc żaden magik co opłaty pobiera za pomoc odpada. Proszę o pomoc bo jestem w czarnej dziurze.

Nigdy nie miałam podłączonej stacyjki na dyskietki.

Mam ten komputer od 4 lat i tej opcji już nie było. Wszystkie wejścia są na karty sd i CF oraz cd/dvd

Jak włącze bios wyświetla się takie coś.

Legacy Diskette A : [Disabled]

Primary IDE Master [PHILIPS SPD2412T]

Primary IDE Slave [None]

Secondary IDE Master [None}

Secondary IDE Slave [None]

HDD SMART Monitoring [Enabled]

Zresetowałam BIOS płyty głównej poprzez wyciągnięcie bateryjki na 30 minut

Nic nie pomogło.

jak komp się włącza na bardzo krótko pojawia się komunikat o treści:

Key into user Windows

Press

Już nie ma komunikatu Floppy disk fail(40)

Pomocy

Renata

Dodane 22.01.2013 (Wt) 17:39

Czy nikt nie wie jak mi pomóc? Bidnej kobiecie :frowning:


(witek-pl) #2

Wejdź do BIOS, poszukaj zakładki dysk boot i zobacz na liście czy masz twardziela, jak tak ustaw go na pozycji pierwszej. Jeśli brak jest twardziela na liście odkręć bok budy i strzel fotę płyty głównej tak żeby było widać zwłaszcza okolice złącz ATA bo nie wiem jakiego masz twardziela (SATA czy ATA).


(Xenaxx) #3

Zaraz zrobię fotkę.

Dodane 22.01.2013 (Wt) 18:52

Fotka wyszła niezbyt dobra [imghttp]

Dodane 22.01.2013 (Wt) 18:53

http://imageshack.us/photo/my-images/853/dscn4957s.jpg/

Dodane 22.01.2013 (Wt) 18:58

http://imageshack.us/photo/my-images/705/dscn4947e.jpg/

Dodane 22.01.2013 (Wt) 19:16

Już mam twardy dysk to SATA (II) 239,88HDD

Dodane 22.01.2013 (Wt) 21:14

Zero pomocy na tym forum.


(witek-pl) #4

Każdy ma swoje życie i nie spędza 24h na forum…

Przepnij twardziela w drugi port SATA. Odpal złoma przy otwartej budzie wejdź do BIOS (jeśli nie słychać czy twardziel się kręci możesz dotknąć dłonią od góry, wyczujesz wibracje). Na zakładce ADVANCED -> Ondoard Device Config zobacz czy SATA Controler jest ENABLED (dodatkowo opcje z pozycji 1 i 3 maja być ustawione IDE). Ustaw jak trzeba i wyjdź z BIOS zapisując ustawienia. Zobacz czy wykrywa HD.