Floppy disk(s) fail 40 - jak się tego pozbyć?


(Admin1) #1

Cześć,

Otóż od pewnego czasu stacja dyskietek zaczęła sama wykonywać odczyt, cały czas świeci się światełko koło stacji, a gdy ją odłączyłem - czyli taśmę w środku komputera, to po zrestartowaniu bios'a cały czas wyskakuję mi ten napis Floppy disk (s) fail (40), więc co mam zrobić ?


(Severus) #2

jeżeli nie korzystasz z niej to wylacz ja w biosie.


(Gregorsi) #3

Wyłączyć alarm w BIOS.


#4

elektrosPC , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie,używając przycisku image.php?album_id=20&image_id=4038


(Admin1) #5

Czyli w której zakładce mam konkretnie wyłączyć stację ? owszem, jest mi nie potrzebna, ale skoro mam odłączoną taśmę to czemu po zresetowaniu bios'a pojawia się ten błąd ?


(hirem) #6

Jak masz ikonę stacji dyskietek w oknie mój komputer gdzie masz wyświetlane też dyski i napędy cd, dvd to może się taki komunikat pojawiać. Dopiero wyłączenie w biosie niestety różnorodność biosu powoduje że z cierpliwością znajdź i daj na wyłączony enabled na disabled przy floopy czy podobnie i potem ta ikona powinna zniknąć w mój komputer i nie powinien się komunikat pokazywać.


(Jaromir Zurawski) #7

Jaką masz wersje BIOSu?

Powinieneś mieć zakładkę 'Floppy disk' - ustaw na disabled.


(Admin1) #8

Już:smiley: w biosie wyłączyłem, poprostu gdy przywrócę bios do fabrycznych ustawień, to gdy się nie używa stacji dyskietek to trzeba wyłączyć ją w bios'ie, bo inaczej będzie się dopominał tego urządzenia.:slight_smile: ale dzięki za pomoc!