Floppy not found


(Kam) #1

Cześć. Przy uruchomieniu komputera na tym czarnym ekranie pojawiają się komunikaty różne. Jeden, to "Floppy not found..." - i faktycznie komputer jakby nie miał zainstalowanej dyskietki :(. Miałem podobny przypadek z dyskami twardymi i udało mi się je uruchomić, ale z dyskietką nie mam pojęcia jak to zrobić :(. Oczywiście w biosie to trzeba przestawić. Jeśli ktoś wie jak mi pomóc to help :).


(3dm Racek) #2

MAsz wszystkio dobrze podłączone ?? :?


(Kam) #3

Tak!! Proszę o pomoc, bo potrzebuję na sobotę coś wgrać na dyskietkę !!


(Xiao19) #4

w BIOSie ustawiasz

zakladka Standart CMOS Features

Floppy Drive A - 1,44 MB

Floppy Drive B - Not Installed

zakladka Advanced BIOS Features

Floppy Drive Swap - Disabled

Floppy Drive Seek - Disabled

w > Boot Sequency

mozesz dac

1st Boot Device - CD/DVD;

2nd Boot Devcie - IDE-0;

3rd Boot Device Floppy;

Try Other Boot devices - Yes

INFO:

Yes- powoduje ze w przypadku braku napedu w 1st - CD/DVD;

przechodzi do 2nd - IDE-0 itd.

kolejnosc Bootowania wedle uznania

INFO:

IDE-0,1,2..

Primary

IDE- 0 (kanal Primary IDE Master)

IDE- 1 (kanal Primary IDE Slave)

Secondary

IDE- 0 (kanal Secondary IDE Master)

IDE- 1 (kanal Secondary IDE Slave)


(Ehtleef) #5

jak to nie pomorze to sprawdz czy masz sprawna tasme

mnie wlasnie podczas pracy padla tasma od dyskow twardych i komp ich nie widzial, wystarczylo podpiac nowa tasme


(jerzy) #6

Przy takich ustawieniach nigdy nie przeczyta z dyskietki, prawidłowo powinno być:

1-floppy

2-CD

3-IDE-0

I takie ustawienia proponuję zostawić na stałe.


(JNJN) #7

Czy flopy jest na pierwszym ,czy na ostatnim nie ma znaczenia dla pracy napędu A 1.44 MB.

Ustawienie ważne jest przy botowaniu kompa.

Ustawienia:

  1. Flopy

  2. IDE - 0 lub dysk twardy lub inny

  3. Według życzenia

lub

  1. Cdrom

  2. IDE - 0 lub dysk twardy lub inny

3.Według życzenia