Folder "Użytkownicy" zmienił nazwę na "Users", jak to odwrócić?


(Grabkamy) #1

Tak jak w temacie, instalowałem tylko HD Tune.

 

System taki jak w sygnaturce.

 

 

 

 


(bachus) #2

Zmieniałeś locale, ustawienia językowe?


(Grabkamy) #3

Nie.

 

Nie pomogła też podmiana pliku desktop ini. z taka zawartością:

Z tego tematu http://forum.pclab.pl/topic/695209-Zmiana-nazwy-folderu-Users-na-U%C5%BCytkownicy/ być może że to od Professionala x64, a ja posiadam Ultimate x64.

Zrobiłem też backup explorera z ktorym miałem wcześniej problemy i trzymam go na pendrive.

Dodam też że HD tune był w wersji portable i usunąłem go tzn. wszystko z folderu gdzie się znajdował, z AppData local i roaming.

Czyszczenie rejestru CCleaner, JetClean, Power Tools.

 

EDIT:

 

W AppData/Roaming znajdowały się jakieś śmieci po nim w folderze VOS lub VOX (dokładnie nie pamiętam, ale napewno trzy litery i pierwsze dwie to VO

 

EDIT:

 

Zaraz spróbuję stworzyć nowe konto i przenieść profil.


(Bogdan_G) #4

Hdtune zawsze siedzi głęboko w systemie. Pobierz regseeker portable, ustaw j polski i w wyszukaj w rejestrze wpisz hdtune, zaznacz wyszukiwanie plików i znajdź wszystko, potem zaznacz i usuń. Następnie znów wejdź w wyszukiwanie w rejestrze, wpisz hdtune i odznacz wyszukiwanie plików, wyszukaj wszystkie wpisy i pousuwaj. Na dole masz opcje zaznacz wszystko, potem akcja i usuń wszystko. Regseeker robi backupy tego co usuwa, więc jest lepszy od ręcznego usuwania w regedit.exe. Skoro zmienił Ci ustawienia systemowe, to siedzi tam ta wiśnia.

Za każdym razem w regseeker wpisuj razem hdtune i potem osobno hd tune.


(Grabkamy) #5

Na nowo stworzonym koncie jest tak samo (czyli problem raczej nie lezy w samym profilu).

 

"Bogdan_G" zaraz będę działał Twoim patentem.

 

EDIT:

 

Wpisów znalazł nawet sporo bo 24 (pliki najwyraźniej usunąłem wszystkie).

Wpisywałem na rózne sposoby hdtune, hd tune, HD Tune, HDTune.

Zrobię jeszcze restart i zobaczymy.

Mam jeszcze pytanie odnośnie funkcji "Czyść rejestr" czy jest ona dosyc bezpieczna? bo tam tu już w pyciorke tego znalazło (narazie nie usuwałem).


(bachus) #6

Powtórzę pytanie: jak są ustawione locale? 'Location', 'Formats'? (mam przed oczami Windowsa EN - pierwsza zakładka, później druga


(Grabkamy) #7

"Bogdan_G" no i dupa blada, ale lajka dam bo dobry program.

 

"bachus", no więc tak;

1.

Format-Polski (polska)

Data krótka-rrrr-MM-dd

Data długa-d MMMM rrrr

Godzina krótka GG:mm

Godzina długa-GG:mm:ss

Pierwszy dzień tygodnia-poniedziałek

2.

Lokalizacja-Polska

3.

Klawiatury i języki-Polski (programisty)

4.

Wszędzie jest "Polski" i 'Polski (programisty).

 

Ps. zauwarzyłem że na dysku C nie ma żadnego pliku "desktop ini" (uwidocznione pliki systemowe i ukryte).

 

EDIT:

 

Sorry, zarówno w moim profilu jaki w publicznym są desktop.ini

 

EDIT:

 

Usunąłem teraz z ciekawości plik desktop.ini. z folderu "Publiczny" i zmienił nazwę na "Public", po przywróceniu pliku wrócił do nazwy pierwotnej.

Wrzucę teraz plik desktop.ini. (polski) do folderu "Users" i sprawdzę.

 

EDIT:

 

Kopiuję plik desktop ini z innego miejsca i wklejam do niego tą wartosć z tego tematu http://forum.pclab.pl/topic/695209-Zmiana-nazwy-folderu-Users-na-U%C5%BCytkownicy/ i dalej blado, może musi to być wartość z konkretnie mojego systemu? Nie wiem chyba pozostanę "Userem" nie Użytkownikiem (choć to jedno i to samo).


(Bogdan_G) #8

Zresetuj systemowe ustawienie w opcjach regionalnych i językowych.

Nie usuwałeś innych jeżyków, oprócz polski programisty? To częsta metoda, gdy zmieniały się czcionki na klawiaturze.

 

Ja regseekerem czyszczę rejestr na XP i na acer z win7. Znajduje o niebo więcej śmieciowych wpisów, niż wise registy, czy nawet ccleaner. Od pół roku jest cacy, zwłaszcza, że regseeker robi domyślnie backup tego, co usunie. Dobrze pokazuje różne opcje autostartu.


(Grabkamy) #9

Nie, a jak w siódemce zresetować te ustawienia?

 

EDIT:

 

Dobra juz mam...zresrtuję jeszcze kompa.

 

EDIT:

 

No jaka franca jedna, ale się zaczkał


(Łukash) #10

Podaj wynik komend > uruchom wiersz polecenia i wpisz :

attrib "C:\Users\desktop.ini"

attrib "C:\Users"

Po każdej klepnij Enter i podaj to co wyskoczyło.


(Grabkamy) #11

1.

A SH C:\Users\desktop.ini

2.

C:\Users

Czytałem już dziś o tych komendach tylko nie wiem co one mają oznaczać.


(Łukash) #12

Katalog Użytkownicy stracił atrybut "Do odczytu"

Poprawnie wygląda to w ten sposób :

C:\Windows\System32>attrib "C:\Users"
     R C:\Users

Do nowego pliku tekstowego wklej :

 

Zapisz jako wszystkie pliki > fix.bat . Uruchom plik jako administrator, atrybut zostanie dodany, proces Eksplorera zostanie zrestartowany, cache ikon zostanie odbudowane i to powinno pomóc.


(Grabkamy) #13

Yeah....wielkie dzięki.

 

Ps. klęczę :slight_smile: