Foobar2000 - automatyczne odtwarzanie kolejkowanej playlisty


(scripter) #1

Witam

Problem nie jest poważny, raczej irytujący. Zauważyłem, że powstał po instalacji najnowszej wersji.

Chodzi bowiem o to, że zaznaczając grupę plików muzycznych i wybierając z shella Play in foobar2000 , ładuje mi do odtwarzacza tylko jeden utwór. Z koleji gdy wybiorę grupę plików muzycznych i z shella wezmę kolejkowanie - Enqueue in foobar2000 to wszystkie zaznaczone wcześniej utwory ładują się do odtwarzacza ale nie rozpoczyna się automatyczne odtwarzanie.

Chciałbym uzyskać to co było w poprzednich wersjach, czyli po zaznaczeniu kilku utworów i wybraniu opcji Play in foobar2000 , utwory zkolejkowały się w odtwarzaczu i aby automatycznie rozpoczęło się odtwarzanie


(Jimek) #2

Może spróbuj zrobić to, tylko zamiast zaznaczając pliki, kliknąć w cały folder.


(scripter) #3

Kichaa , przecież to pliki muzyczne są skojarzone z foobar a nie foldery więc jak chcesz uzyskać w shellu funkcję Play in foobar2000 gdy zaznaczyłeś ikonę folderu.

Po drugie nie o to mi chodzi


(79ronin) #4

Witam.

To co napisał:

jest jak najbardziej możliwe, wystarczy, by w Preferences-->File Types , zaznaczona była opcja Folder context menus.

Przede wszystkim sprawdź czy w Preferences-->File Types , masz odznaczoną opcję Set "Enqueue" as the default action ,gdyż może ta opcja powoduje, że zamiast odtwarzać pliki foobar je kolejkuje.

Możesz też spróbować wyłączenia skojarzenia plików, wyczyszczenia rejestru np. za pomocą CCleanera, a potem ponownego skojarzenia plików, może to pomoże.


(scripter) #5

Tą funkcję mam cały czas odznaczoną. Chodzi o to, że gdy wybiorę Play n foobar2000 to utwory się ładują ale w konsekwencji w odtwarzaczu pozostaje ten ostatni i tylko on jest automatycznie odtwarzany

Pliki mam skojarzone poprawnie. Muzyczne tylko z foobar'em. Poza tym, foobar2000 jest ustawiony jako domyślny/główny odtwarzacz dla wszystkich formatów muzycznych

W poprzedniej wersji nie było tego problemu, może nowa wprowadziła modyfikacje które można samemu zmienić ale niestety nie wiem jak


(Jimek) #6

To może spytaj na forum foobara, bo szczerze mówiąc nie mam tego problemu...

Tak dla pewności :wink:

http://foobar2000.pl/