Format-internet


(Allegro1996) #1

witam zrobilem kumpeli formata dysku C;/ i po zrobieniu wszystkiego nie ma internetu a ona nie posiada to kompa sterownikow do karty sieciowej komp dziala ...

net jest podpiety karty sieciowej co mam zrobic prosze o jakis linki do sterownikow

karta sieciowa : loopback

czekam na odp..


(Lukaszk 89) #2

Zobacz w Everescie Ultimate jaka dokładnie jest to karta(i jaki system?).


(Allegro1996) #3

pisze tylko tak : Microsoft Loopback wersja sterownika 5.1.2535.0

sytem Windows XP


(Lukaszk 89) #4

Czekaj czekaj..wytłumacz mi to:

??

To jest net czy go nie ma?


(Allegro1996) #5

niee nie ma internetu niestery "pisze : nie mozna wyswietlic strony"


(Allegro1996) #6

co mam robic??:frowning:


(Lukaszk 89) #7

Wejdź w Everescie:

Komputer->Podsumowanie->Sieć

i najlepiej daj screena co tam Ci pisze.(ew. napisz)


(Allegro1996) #8

ok zaraz ci wysle tzn dam link do screena oki ? max 15 minut :slight_smile:


(Allegro1996) #9

8f1d28ed3d368976.html

link : http://www.fotosik.pl/pokaz_obrazek/8f1 ... 68976.html

kolejny:

jak jeszcze jakies to pisz dzieki


(Cosik Ktosik) #10

Według mnie karta sieciowa została wykryta, tylko połączenie nie zostało skonfigurowane. Zobacz na zrzut :arrow: http://img.wklej.org/images/9135Clipboard02.jpg , strzałeczką zaznaczyłem, że ikonkę sieci. Widać, że karta działa, tylko jest problem z połączeniem. Najedź na nią, powinien pojawić się komunikat z przyczyną awarii. Jeżeli ni pojawi się, to kliknij dwa razy na nią. Co pisze w oknie?


(mysz 1) #11

Zainstaluj sterowniki do chipsetu nForce 430 , w nim są sterowniki do karty sieciowej .

http://www.nvidia.pl/object/nforce_winxp_15.24_pl.html


(Allegro1996) #12

psize ze cos tam awaria i jak klikam napraw to pisze ze odnawianie IP i nic i skonczy i jest tylko zakoncz ;/


(Piotrsos) #13

Może Twoja kumpela nie ma przydzielanego ip automatycznie tylko ma neta zrobionego na "sztywno" czyli trzeba wprowadzić adres ip,maske podsieci,dns,bramę domyślną?


(Cosik Ktosik) #14

Na jakiej zasadzie jest tam podłączony Internet, dostawca nie dał opisu konfiguracji z adresami?


(Allegro1996) #15

yy tak ..ma internet z ablowki radiowy stream communications

nie nie ma nic tylko modem i pudelko


(Piotrsos) #16

Skoro ma modem to najprawdopodobniej trzeba wklepać jakąś konfigurację... Proponowałbym zadzwonić to usługodawcy i zapytać się czy trzeba konfigurować połączenie i jeżeli tak to poprosić o nią i w razie problemów dać konfigurację na forum to pomożomy skonfigurować...


(Cosik Ktosik) #17

Jaki to jest modem (model), a może router z access pointem? Jak mam rację, to spróbuj wejść w jego ustawienia (przez przeglądarkę) i zobacz, czy włączone jest przydzielanie adresów sieciowych przez DHCP.

Tak, jak Piotr2008 napisał, najlepiej zadzwoń do dostawcy i dowiedz się, jakie są prawidłowe ustawienia.


(Allegro1996) #18

dzwonilismy to nam powiedziane ,że "a to my nie wiemy a nas to nie interesuje itd"modem : motorolla sb5100 series

ma plytke ktora dostala ale ona jest do USB a nie do KARTY SIECIOWEJ I JAK WLOZE ta plyte to nic nie da sie zainstalowac tzn zainstaluj sie i nic ...

probowalismy przez panel sterowania i nic;/


(Allegro1996) #19

ich strona internetowa http://www.stream.pl/


(Allegro1996) #20

jezeli by mi ktos pomogl mail bok@stream.pl