Format


(Bandita1991) #1

Witam forumowiczów !

Chciałbym sformatować dysk, ale gdy wkładam CD z Windowsem XP i uruchamiam ponownie komputer to poprostu uruchamianie przechodzi ten moment w którym ma być wyszukiwanie CD-Rom i naciśnięcie klawisza, który rozpocznie instalacje :frowning:

Gdy uruchamiam komputer to cd-rom oddaje takie odgłosy jak by czytał ale po chwili nie ma tego momentu bo nie wykryło i zaczyna czytać chwilę później.. nigdy tak nie było. Może ktoś z was wie co z tym zrobić :slight_smile:


(JNJN) #2

W biosie ustawiłeś botowanie jako pierwsze z CD.

Zmień napęd i zrób to samo, jak masz dwa napędy.

Uszkodzony lub niebotowalny dysk z XP.

Uszkodzony napęd CD ustawiony jako Master.


(Bandita1991) #3

W biosie mam tak

Quick Boot - disabled ( to zmieniałem kilka razy)

1 Boot - Ide-0 (czzy jakoś tak)

2 Boot - Floopy

3 Boot - Cd-Rom

czy powinno byc inaczej ??

Ale napęd CD działa ponieważ jak jestem w systemie to normalnie odczytuje, a czy może ktos wie w jaki sposób da sie przejść do tej instalacji systemu gdzie moge formatowac itd. więcej mi nie trzeba bo kkoniecznie chcem sformatować partycję systemową i zainstalować na nowo system :cry:


(Ehtleef) #4

ale zeby przy starcie komp zrobil boot z CD to CD-rom musi byc na pierwszym miejscu


(Xiao19) #5

1 BOOT - masz miec CD-Rom

inaczej bootuje ci sie z dysku HDD

itd. pokolei


(system) #6

Czyli: Quick Boot ma być jako Enabled.

Dla Awarda: First/Second/Third Boot Device (Boot Sequence) jako pierwsze (First) Wybierasz CD-ROM i dla AMI Boot Device Prioryty Wybierasz CD-ROM.


(Bandita1991) #7

Dobra już jest PO

Dzięki wam wszystkim !!