Formuła w Excelu


(Spox5) #1

Witam.

Zaznaczam od razu, że to nie jest żadna praca domowa :slight_smile: Problem jest taki: Jak zrobić formułę, która w piątej komórce pokaże ostatnią wpisaną wartość w krórejś z poprzednich czterech np:

| 1 | 5 | 3 | _ | => | 3 |

| 2 | 8 | _ | _ | => | 8 |

itd.

Może ktoś mnie naprowadzi. Potrzebne to jest do biura

UPDATE:

Otrzymałem informację z innego źródła :slight_smile: wygląda to tak:

=JEŻELI(D1="";JEŻELI(C1="";JEŻELI(B1="";JEŻELI(A1="";"";A1);B1);C1);D1)

Problem można uznać za rozwiązany.