Fortnite - Straszne Spadki FPS do 0


(Rightx) #1

Cześć. Tak , wiem że hd 520 jako integra nie nadaje się do grania ale na słabszym lapku i grafiką ( chyba z seri 4xxx) i prockiem i3-4005u działało może i na 25-30 ale nie było spadków… A tu lepszy laptop i co z tych 35-55/60 na niskich jak spadki co 1,5s do 0. Nie wiem czego to wina. Temperatury na laptopie nigdy powyżej 56 nie były.

Specyfikacja
I3-6006U
4GB RAM
HD 520 INTEGRA

Dzieje się coś takiego , niezależne od FPS: https://www.youtube.com/watch?v=nJd7omZbLJY
10 64BIT
HP 15-bs008nw


(lordjahu) #2

Sterowniki zainstalowane, system zaktualizowany ?


(Rightx) #3

Tylko od grafiki - ale to nie wina tego , że brak sterownika od chipsetu bo gdy zainstalowałem od kupna i wszystko było , też tak było. A system najnowsza 10.


(Newton) #4

Polecam ten sposób: https://steamcommunity.com/sharedfiles/filedetails/?id=1381320696&tscn=1526345371
Pomógł mi w CS GO oraz w ogólnie w większości gier w któych miałem ten sam problem.
Warto więc sprawdzić.


(synaptyk) #5

Przeglądnąłeś i usunąłeś wszystkie niepotrzebne programy?
Przeskanuj komputer antywirusem by wykluczyć działanie niektórych wirusów


#6

Chodzi o szybki start Windowsa, który można wyłączyć w opcjach zasilania?


(Newton) #7

Dokładnie tak.


#8

Ok. Pierwszy raz słyszę o tym, aby szybki start miał jakiś wpływ na skoki fps.


(Newton) #9

Jeśli dobrze zrozumiałem, miało chodzić w tym wszystkim o jakiś błąd podczas ładowania sterowników, który dotyczy dwóch ostatnich wersji windowsa. W tym właśnie o sterowniki grafiki między innymi. W moim przypadku to się sprawdziło.


(Rightx) #10

Vsync niby poprawia i nie ma zamrożeń , ale są spadki do 0 co 1fps ( postęp:/) A sposób z wyłączeniem FastBoot’a nic nie dało a nawet pogorszyło.