FPS, z czasem spadają


(Misiekjudo) #1

Komputer:

Typ procesora	Intel Celeron, 2400 MHz (24 x 100)

Pamięć fizyczna	512 MB (PC3200 DDR SDRAM)

Karta wideo	GeForce FX 5900XT (128 MB)

Problem mój jest taki, iż gram sobie w grę dokładniej w Tibie (bez komentarzy [-X ), na początku osiągam w ów grze 70-80fps, gdy zacznę chodzić po mapie spada do 30-35fps, i już nie rośnie. Jak dalej chodzę to spada do 20 ale wraca do 35, potem sobie idę spada do 10 i wraca do 20 gdy stan potem to już spada do 5-10 i wraca do 15. Gdy zmienię w opcjach silnik graficzny z DX9 na DX5, po czym wrócę na DX9 to od nowa cykl się zaczyna tylko, że tym razem z 35 FPS na starcie. 70 wraca dopiero po ponownym uruchomieniu komputera. Nie jest to wina brudnego kompa, temperatur sterowników. Problem mam od dawna. Sądzę, a raczej jestem tego pewny, że to wina małej ilości pamięci jaką dysponuje karta (128MB), nasuwa się pytanie czy jest jakiś program który by na przykład czyścił tą pamięć karty graficznej? To jest uciążliwe ciągle zmieniać silniki graficzne. Gdy miałem 1GB ramu, też miałem ten problem, więc raczej nie RAM (chociaż gdy miałem go gigabajt system raczył użyczyć trochę karcie). Próbowałem z programem Speed-X, ale podczas czyszczenia miałem zwiechy.

Drugi problem to spadki fps do 2-5. Najprawdopodobniej to wina WiFi, sprawdzałem ping między routerem a komputerem, w momentach spadku fps wzrastał nawet do 600. Ale w nocy tego nie mam.

Mogę kupić kartę graficzną taką do 80zł, RAM dostane od dziewczyny :stuck_out_tongue:

--EDIT--

System Windows Vist Bussines x86. "najniższe detale". Przy instalacji WINXP wyskakuje błąd przy kopiowaniu pliku "nikedrv.sys", z każdej płyt

-EDIT2--

Kiedyś na karcie graficznej była świecąca dioda, teraz nie świeci i czasami pojawiają się komunikaty o zmniejszeniu wydajności karty graficznej z uwagi na brak dodatkowego zasilania. Zasilanie jest podłączone

-- Dodane 11.08.2010 (Śr) 11:33 --

BUMP


(Lukaszk 89) #2

Jaki masz zasilacz?Może na innym sprawdź.


(Misiekjudo) #3

sprawdzałem na dwóch, to samo

-- Dodane 11.08.2010 (Śr) 20:29 --

Nikt nie pomoże :D? [-o<


(system) #4

Ja miałem tak samo :wink: graj na OpenGL tam nigdy nie spada. To wina prawdopodobniej Tibi :wink:


(Misiekjudo) #5

Kolega, ma gorszy komputer ode mnie, ale ma karte Ge-Force 8500GT, jeżeli nie ustawi limitu osiąga nawet 315fps. Chciałbym mieć chociaż 20fps w akcji...


(system) #6

Przy robieniu formatu zainstaluj najpierw sterowniki do grafy: http://www.nvidia.pl/page/drivers.html, a następnie DirectX http://www.microsoft.com/directx/ z tego co wiem to Tibia nie lubi XP i 2000, jednak ja na 7 mam tak samo z fpsami.

Albo spróbuj bez DirectaX. ja teraz testowałem i miałem 180 ciągle podczas wali z dragonami i nie mam DirectaX zainstalowanego nowego tylko ten co jest w Win 7


(system) #7

Na ten komputer Vista to porażka, za słaby jest. XP to góra, znam takie torrenty gdzie możesz pobrać legalnie XP.


(Misiekjudo) #8

Nie potrzebuje twoich komentarzy na temat Visty, na XP działo się to samo. Nic nie pomaga IMO trzeba podkręcić kartę, bo wiem, że gdy nie ma "dodatkowego zasilania" karta ogranicza się trochę...


(system) #9

Panu już dziękujemy :wink: