FRAPS problem z obrazem


(Tomi915) #1

Witam, korzystam z Frapsa w CSSie..nagrywam filmik z gry, wszystko ok.....niestety potem w czasie odtwarzania go na obrazie są pionowe kolorowe paski :frowning:

Problem nie dotyczy tylko tej gry, właśnie testowałem na innych, to samo.....


(Placio74) #2

Czy odtwarzasz z wykorzystaniem dekodera zainstalowanego razem z Fraps’em, czy też ffdshow?

Odtwarzany obraz wygląda podobnie jak na poniższym zrzucie?

frapsffdshowop6.th.jpg

Z oryginalnym dekoderem powinno być wszystko w porządku.

ffdshow, MPlayer i FFplay nie odtwarzają poprawnie filmików kodowanych piątą wersją kodeka używanego we Fraps’ie.

MPlayer może jednak ‘automatycznie’ skorzystać z biblioteki frapsvid.dll - jeśli będzie w katalogu systemowym albo w odpowiednim podkatalogu MPlayer.


(Tomi915) #3

Dokładnie TAK! w zależności od gry “zakłócenia” są bardziej intensywne, np w Counter Strike Source…tragedia, Commnad&Conquer znośne…

do odtwarzania używam Allplayera, Vplayera, Winampa…wszędzie to samo :confused: Używam paczki kodeków K-Lite Codec Pack, w niej jest ffdshow.


(Placio74) #4

Wyłącz dekodowanie Fraps’a w konfiguracji ffdshow (jeśli jest włączone).

Ewentualnie przeinstaluj Fraps’a.

(Potrzebny jest ‘oryginalny’ kodek instalowany razem z Fraps’em.)


(Gigamanpl) #5

Witam.

Mam również taki problem z Frapsem i chciałem spytać jak wyłączyć jego dekodowanie w ffdshow ?


(Placio74) #6

Konfiguracja dekodera wideo | Konfiguracja dekodera obrazu ffdshow > Kodeki > Fraps = Wyłączony


(Gigamanpl) #7

Jeszcze spytam gdzie tą konfigurację znajdę. Nie jestem zaznajomiony z takimi rzeczami.


(Placio74) #8

Menu Start > Programy > ffdshow > konfiguracja dekodera wideo

Przy zainstalowanym K-Lite - menu Start > Programy > K-Lite Codec Pack i poszukaj odpowiedniego skrótu.