FRAPS - wszystkie opcje disavled, nie da się ich włączyć


(Ktostam) #1

sZainstalowałem. Wszystko już było poustawiane. Włączyłem grę i zrobiłem dwa screeny klawiszem F10, zwinąłem ją na pasek. Sprawdziwłem screeny - były ok., skasowałem je i przywróciłem grę. Klepałem F10. Ale po wyłączeniu gry okazało się, że już żadnych screenów nie zrobiłem.

 

A potem okazało się, że wszystkie opcje FRAPSA są wyłączone (disabled). Przy próbie włączenia którejkowliek z nich (screeny, video etc) proszony jestem o ustawienie klawisza domyslnego. Obojętnie co bym nie kliknął, w polu zawsze pjawia się napis "none", a opcja zawsze jest disabled. WTF?

Próbowałem przeinstalowac program - nic z tego. Chociaż go odinstalowałem i wyczyściłem system CCelanerem, przy instalacji program nadal pamięta ustawienia, jakbycoś jeszcze zostalo. Chce mi się instalować w wybranym przeze mnie folderze, chociaż po deinstalacji powinien chcieć instalowac się w domyślnym. To nadal pamięta folder, w któym go zainstalowałem...

 

Jakieś pomysły?

 

Poprawilem. Może teraz jakieś pólmózgi przestaną się czepiać, a zaczną myśleć. ^^


(Dimatheus) #2

ktostamcostam , zapoznaj się, proszę, z tym tematem i stroną, a następnie - korzystając z przycisku Edytuj (na dole pierwszego posta po prawej stronie) i opcji Użyj pełnego edytora - popraw tytuł wątku tak, by mówił konkretnie o problemie. Poprawnie zatytułowany wątek zwiększa szansę na uzyskanie szybkiej pomocy. Zignorowanie tej prośby będzie skutkować przeniesieniem tematu do kosza.

Pozdrawiam,

Dimatheus