Full screen w Chrome chodzi wolno (laguje)


(Orrik) #1

Jest tak od jakiegoś czasu. Na innych przeglądarkach playery działają poprawnie.

Any ideas?


(system) #2

Adobe, Shockwave, macromedia Flash Playery?

Jeśli masz najnowszego chroma, to on wsadza Flash Playera do piaskownicy - to obciąża procesor...


(Orrik) #3

Flash Player.

Cóż, mam nadzieję, że coś się poprawi po najnowszym updacie.


(Radus2003) #4

witam

mialem ten sam problem, po 15 minutach szukania w sieci, znalazlem rozwiazanie.

jako ze ten temat byl moim pierwszym wynikiem poszukiwan postanowilem sie zarejestrowac i podzielic sie solucja :smiley:

Please verify that you are running Chrome 21.0.1180.77 m. If you are, try temporarily switching to the older NPAPI version of the plugin (from the PPAPI version) using these steps:


Navigate to "about:plugins" in the Chrome address bar

Click the Details link in the upper right part of the page to expand all items

Locate the "Shockwave Flash" entries (there will be 2 or 3 of these)

Click "Disable" for the PPAPI copy (most likely the first one listed), which has a version number of 11.3.31.225

Restart Chrome for good measure and try again

prosze nie sugerowac sie wersja chroma, ja mialem xxxxxxxxxxxxx.79 i flash tez wyzsza xxxxxxxxxxx.227 ale wszystko dziala jak dawniej(przed updatem) =D>


(system) #5

To nie tylko naprawiło zamulanie w full screen, ale i w normalnym oknie!

Wcześniej zamulał mi YT, a teraz i GoodGame Mafia płynnie chodzi.

(czyli tak jak przed aktualizacją) =D> =D> =D> :o :o =D> =D> [-o<


(Orrik) #6

Ha, kto by pomyślał, że rozwiązanie będzie tak proste. Dzięki.