Funkcja EIST w ASUS MAXIMUS II GENE


(Mat1994) #1

Witam wszystkich ! ! !

Posiadam konfigurację sprzętu : MoBo: ASUS Maximus II Gene, CPU : C2D e6300 1,86GHz@2,8GHz, PSU: CoolerMaster RS-460W, GPU: GF8800gtx, 4gb ram ddr2 1066mhz CL5 . Przed tym MoBasem miałem ASUS'a p5n-e sli i nie było takiego problemu (procek chodził stabilnie na 3,3GHz) mianowicie gdy kręce proca wyłączam zawsze funkcje C1E i EIST (Intel SpeedStep). C1E wyłączyłem a EIST nie znalazłem w biosie, po czym zorientowałem się że jak ustawie mnożnik na [auto] to opcja odblokowuje sie i mogę ją wyłączyć lub ustawić na auto. Lecz gdy ustawie mnożnik na auto bios sam mi wybiera mnożnik i skacze mi częstotliwość proca nawet pod obciążeniem. Lecz gdy ustawie mnożnik na x7 to opcja znika i jest ustawiona na auto (w biosie jest napisane "system choose a multipler"-czyli system wybiera mnożnik. I jest ta sama sytuacja: pod obciążeniem skacze mi mnożnik i obniża częstotliwość. Pomóżcie, co zrobić żeby go wyłączyć na dobre [-o<

z góry dzięki za pomoc.

pzdr

magicarter


(FXJ) #2

Jaki bios? Sprawdzałeś w manualu?


(Mat1994) #3

najnowszy.... w manualu nic nie znalazłem.... wczoraj napisałem na forum supportu asusa... może coś mi doradzą


(FXJ) #4

Manual strona 3-23, Intel ® SpeedStep Tech [Enabled]. Jeśli nie widzisz tej opcji spróbuj zaktualizować albo do najnowszej albo do starszej wersji biosu.


(Mat1994) #5

ok... dzięki... jakoś tego nie wyczytałem... popróbuje...

pzdr.

-- Dodane niedziela, 25 września 2011, 18:11 --

WŁAŚNIE ZDOWNGRADE"owałem bios... EIST jest już widoczny. Dzieki za pomoc... TEMAT DO ZAMKNIĘCIA...


(FXJ) #6

Cieszę się że się udało.