Funkcja - excel 2007


(matetusz.sko) #1

Dzień dobry, znacie może taką formułę JEŻELI w A1 SĄ LICZBY DODAJ 5 DO KOMÓRKI B1


(lordjahu) #2

B1=A1+5 ?


(maker3) #3

O to chodzi?
=JEŻELI(LICZ.PUSTE(A1)=1;;5+B1)


(krystian3w) #4

CZY.LICZBA(wartość) - https://support.office.com/pl-pl/article/Funkcje-CZY-0f2d7971-6019-40a0-a171-f2d869135665

w jakieś kolumnie / komórce:

 =JEŻELI(CZY.LICZBA(A1);B1+5;"Wystąpił błąd. Komórka obok nie jest liczbą.") 

(matetusz.sko) #5

Dziękuje bardzo za odpowiedź, o to mi chodziło