Gadżet kalendarz nagle nie działa!


(doministry) #1

Witam

Oto dziwny problem:

Nagle po 2 latach gadżet kalendarza nie działa - po prostu nie wyświetla się zadna data! !!


(Łukash) #2

Spróbuj go może podmienić ,skopiuj i wklej w menu start to shell:Default Gadgets otwórz folder i podmień folder Calendar.Gadget http://www37.zippyshare.com/v/2853701/file.html


(doministry) #3

Dzięki tylko wcześniej go odinstalowałem i podmieniając go wciąż nie mam go w gadżetach do dołączenia.

A nie mogę znaleźć instalki.


(Łukash) #4

Odpal Pasek jako admin kliknij prawym na pustym miejscu na pasku bocznym > właściwości i kliknij Przywróć gadgety zainstalowane z systemem.

Lub na pulpicie , z pliku który Ci wysłałem usuń rozszerzenie zip ,wtedy zrobi się tak jakby instalka gadgetu > kliknij ją dwa razy i zobacz co się dzieje.


(doministry) #5

Ta opcja jest nieaktywna.

P.S. Plik który wysłałeś nie ma rozrzerzenia .zip więc nie da się zmienić tego o czym piszesz.

P.S. 2 Podmieniłem, przywróciłem ten kalendarz ale to samo.


(Łukash) #6

W opcjach folderów > widok odznacz Ukryj rozszerzenia znanych typów plików :wink:


(doministry) #7

Przynajmniej się czegoś nauczyłem :smiley:

Zainstalowałem ale niestety to samo!

Czy to może mieć jakiś związek z instalacją IE 9?!


(Łukash) #8

No ,polecam mieć tak ustawione ,nie klikniesz jakiegoś syfu z podwójnym rozszerzeniem dla zmyłki np w stylu piosenka.mp3.exe <-exe nie będzie widać a na pierwszy rzut oka pomyślisz że to plik mp3 :wink:

Niekoniecznie ,ale też nie wykluczone ....

-- Dodane niedziela, 19 wrz 2010, 17:29 --

Dziwne ,ja tez próbowałem ,bezskutecznie zainstalować IE9 i teraz ta opcja też u mnie jest nie aktywna....A na 100% była aktywna.

Mam na aktywowanie funkcji sposób ale to raczej na PW.


(doministry) #9

Opcja podglądu rozszrzeń pozostaje na stałe :smiley:

Ale ten kalendarz to masakra... Nie mam pojęcia o co biega.

Problem obecny od dziś kiedy mam IE 9 od wczoraj....

Na szczęście znalazłem inny kalendarz który działa.....


(Łukash) #10

No masakra ,dopisałem do postu wyżej,czytałeś ?


(doministry) #11

Tak czytałem, może po prostu oleję ten kalendarz..


(Łukash) #12

Jak znalazłeś inny to można dać sobie z nim spokój ,do tylko Gadget ,system się nie zwalił :wink: Jeszcze program TuneUp Utilities > Repair Wizzard ma opcje naprawy źle wyświetlanych/uszkodzonych gadgetów , ewentualnie dla sportu możesz spróbować :slight_smile:


(Piotrkijak) #13

doministry , korzystanie z googli nie boli. Tu masz opisane jak naprawić artefakty gadżetów: http://www.searchengines.pl/Metody-napr ... 24843.html. Akurat jest tu poruszony ten sam problem jaki Ty masz.


(doministry) #14

Dzięki, szukałem w sumie tylko na tym forum....

Niebywałe ale mimo zastosowania się do powyższego sposobu problem pozostał!


(Grzegorz Ch) #15

Mam to samo. System Vista Basic, zainstalowałem IE9 i gadżet kalendarza pozostaje cały czas pomarańczowy. znalazł już ktoś jakieś rozwiązanie?


(Piotrkijak) #16

Próbowałeś tego? http://www.searchengines.pl/Metody-napr ... 24843.html.

-- Dodane 20.03.2011 (N) 13:51 --

Spróbuj jeszcze tego: http://www.fixitpc.pl/topic/1499-pusty- ... alendarza/


(Grzegorz Ch) #17

pomogło rozwiązanie http://www.techgainer.com/solve-windows-7-vista-gadget-problems-damages-errors-part-2/


(Drewgal) #18

Rozwiazanie proste, mi zadzialalo:

  1. wylacz pasek boczny

  2. wejdz do: c\userprofile\AppData\Local\Microsoft\Windows Sidebar

  3. zmień nazwe pliku settings.ini na np: settings1.ini lub wykasować settings.ini

Tu bedzie maly problem z odmową dostępu, trzeba poklikać w zabezpieczeniach pliku

tak aby można było plikiem w pełni zarządzać. Sam nie wiem co tam poklikałem, jakąś edycję,

zaawansowane itp.

  1. wlącz pasek boczny, pojawi się on w wersji domyślnej. dodaj kalendarz i będzie ok.

Pozdrawiam

tedgliwice


(Dobrol) #19

Dotyczy win7

W pomocy wpisz gadżet kalendarz.

Rozwiń temat: Jak odinstalować gadżet?

Tam opisano jak przywrócić gadżet.