Gasnący monitor


(M Dziewirz) #1

Mam płytę główną K7S5A, monitor NEC V520. Po zainstalowaniu oryginalnego XP z serwis pack2 jak wchodze do sieci to na kilka sekund wygasza mi się monitor. Wygaszacz wyłączony. Pełny format wykonany i wciąż to samo. Nawet jak na gg wchodzę to monitor robi "pyk" i trzeba kilka sekund poczekać. Sprawdzałam 2 inne karty graficzne i również to samo. Wyszukiwarka także dla wyłączania bez znaczenia.

Monitor sprawny- poza netem chodzi bez problemów i na innym komputerze nie "wygasza" się.

Czy można (i jak?) odinstalować od oryginalnego XP serwis packa2, bo podejrzewam,że jakoś on tu nie gra z moją płytą główną? Ma ktoś moze jakiś pomysł jak to rozwiązać? :-k


(Zvhirek) #2

Monitor wyłącza się na kilka sekund lecz potem wszystko śmiga poprawnie ?

Spróbuj przeinstalować sterowniki od karty graficznej . Ewentualnie może być coś z zasilaczem . Wątpię aby chodziło tutaj o płytę główną ale ekspertem nie jestem ;]

Btw , jak nie podłączasz się do sieci to nie masz problemów z monitorem ?


(M Dziewirz) #3

Po samoistnym "wygaszeniu" monitora po kilku sekundach wszystko wraca do normy i chodzi normalnie. Karta graficzna chyba nie ma znaczenia, bo sprawdzałam na 2 zupełnie różnych kartach i to samo. Zasilacz sprawdzony- dobry. Poza siecią monitor nigdy się nie wyłącza.


(Feelek3) #4

a ta karta/karty są Nvidia czy ATI ??

BO mój kupel ma kartę ATI i też mu na parę sekund gaśnie monitor, to jest chyba normalne, dlaczego chyba bo ja jeszcze karty od producenta ATI nie miałem, może to coś z sterownikami w danej wersji.

A jak to Nvidia to wiem tyle że gaśniecie ekranu na parę sekund powinno być raz, zaraz po instalacji sterów.

Pozdrawiam.


(M Dziewirz) #5

Teraz mam Nvidia GeForce2 MX 100/200, ale testowałam na ATI i to samo na obu było. Wyłącza się czasem 1 raz, a czasem kilka razy podczas siedzenia w necie. Jak wyłączyć to "wyłączanie"się monitora, bo strasznie to denerwujące? Podejrzewam tu SP2 bo na starej wersji bez SP chodziło bez zarzutu ale wolałabym używać oryginała skoro już tyle na niego wydałam:(


(Feelek3) #6

a przed Nvidia GeForce2 MX 100/200 jaką miałaś kartę bo wiesz po takiej zmianie sprzętu powinno się robić formata. A i jeszcze jak była ta karta przed tym GeForce2 to też występował taki problem ?


(M Dziewirz) #7

Formatowany był cały twardy dysk - tu nie ma winy karty graficznej. Moze procesor mam za słaby na nową wersję XP- AMD Duron 1 Ghz? Albo za mało pamięci -256 MB RAM? Łatwiej byłoby mi odinstalować SP2 ale nie wiem jak... :?


(Feelek3) #8

Wiesz chyba nie ma takiego sposobu, bo gdy SP2 jest zintegrowany z Windowsem to chyba się go nie da odinstalować.

Procesor by nawet starczył na Viste tylko karta i ram by nie pociągnęła by na Viśćie, ale mniejsza o Viste. Ten sprzęt wystarcza do komfortowej pracy na XP'ku

Jaką masz wersje sterów ?


(Zvhirek) #9

Właśnie - a jaki masz monitor ?

LCD (płaski) czy CRT (kineskopowy) ?

Mogę cię pocieszyć , że jako posiadacz ATI Radeona 9550 przy starcie systemu (gdy jest ekran powitalny) mi również od czas do czasu samoistnie wyłącza sie monitor i po 2,3 sekundach wszystko wraca do normy . Radeony chyba już tak mają .


(Feelek3) #10

Z Tym się zgadzam ;D

no właśnie jaki monitor ?


(pakeroso) #11

to nie wina Radeonów a nowych sterowników ATI bodajże od wersji 7.2

myśle że nie od czasu do czasu a przy każdym uruchomieniu systemu


(Zvhirek) #12

Nie wiedziałem o tym . Na szczęście na przyszłość zapamiętam ;]

A jednak - własnie wykonałem reset PC i owy problem nie wystąpił ;]

Wybaczcie za off-top .


(Filip Turek) #13

dodam ze to CRT :stuck_out_tongue:


(Raven4444) #14

Ja mam pobobnie ale mam karte Nvidia (patrz opis) a monitor mam LG Flatron F700b CRT.


(M Dziewirz) #15

Monitor NEC V520 - kineskopowy , karta Nvidia - monitor gaśnie tylko wówczas kiedy jestem w sieci. Kiedy nie wchodzę do internetu- w ogóle nie gaśnie. Nawet kiedy otwieram gg - gaśnie. Podczas mojego przeglądania netu potrafi wyłączyć się kilka razy. Tu chyba nie ma winy ani karty ani monitora, bo wtedy gasłby niezależnie od tego czy jestem w sieci, czy nie.

Jak odinstalować SP2? :-k


(Feelek3) #16

Jaką masz częstotliwość monitora w danej rozdzielczości, jeżeli masz 1280x1024 to zmieni odświeżanie na 70hz jak to nie da to daj na 75 a jak to nie da to daj na 80hz i tak do maxa, a jak to nic nie da to nie wiem.

Z czego masz neta ?

Oj Ty się od samego początku upierasz przy tym SP2, moim zdaniem to nie jego wina, no może SP2 czasami sam myszką zacznie sterować (to bardzo denerwuje) ale takie coś bardzo rzadko się zdarza. No ale jeśli tak bardzo chcesz odinstalować SP2 to proszę bardzo:

źródła:http://xp.net.pl/art/xpsp2.html#usuwanie

Pozdro.