Gaśnie panel lcd "no signal going sleep" - komp pr


(Preety Aga) #1

Witam

Odpalam kompa, przez chwilę działa wszystko ładnie, potem ekran gaśnie i wyświetla komunikat, że nie ma sygnału i idzie spać! Stacja działa, programy są włączone (staram się zamykać poprawnie zanim uruchomię ponownie komuter - win 98). Przeskanowałam NOD-em, brak wirusów, przeskanowałam spy-bot-em - ochrona włączona, tylko jeden podejżany plik się wyświetlił - usunięty. A mimo wszystko problem się powtarza.

Czy to może być wina systemu? Któryś program mi wyburacza monitor??

Dodam, że wtyczki wszystkie siedzą prawidłowo (dla pewności zostały wypięte i załączone jeszcze raz, dokręcone).

Mam nadzieję, że nie naruszam regulaminu wklejając loga "na wszelki wypadek".

Będę wdzięczna za pomoc.


(Gutek) #2

usuń wpis HJT

Tweak UI coś zmieniałeś?


(Preety Aga) #3

Wyrzucone.

Tak, zmieniałam “coś”, dotyczyło to głównie wyglądu menu Start i wyświetlania ikon na pulpicie z tego co pamiętam…


(M a x) #4

sprawdź temperatury kary grafiki a najwazniejsze to kosci Ram - przetestuj je - jeżeli są ok spróbuj zresetowac biosa na zworce albo wyjmij baterie i kabel sieciowy na pare minut lub wejdź w BIOS-a i w zakładkach kikaj F7 ustawisz go do parametrów fabrycznych

Ps posprawdzaj połaczenia miedzy monitorem a karta podmień kabel na chwile jeżeli masz


(Preety Aga) #5

Było ok, dopóki nie zaczęłam uruchamiać po kolei: excell, Incredi (poczta) i komunikator…

Przy starcie nowej strony w przeglądarce zgasło wszystko…

Na chwilę przed zrobiłam loga:

QUOTE

Logfile of HijackThis v1.99.1

Scan saved at 09:16:01, on 06-10-23

Platform: Windows 98 SE (Win9x 4.10.2222A (SP 2.1b))

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:

C:\WINDOWS\SYSTEM\KERNEL32.DLL

C:\WINDOWS\SYSTEM\MSGSRV32.EXE

C:\WINDOWS\SYSTEM\MPREXE.EXE

C:\WINDOWS\SYSTEM\mmtask.tsk

C:\WINDOWS\SYSTEM\KB891711\KB891711.EXE

C:\WINDOWS\SYSTEM\KB918547\KB918547.EXE

C:\PROGRAM FILES\ESET\NOD32KRN.EXE

C:\WINDOWS\EXPLORER.EXE

C:\WINDOWS\TASKMON.EXE

C:\WINDOWS\SYSTEM\SYSTRAY.EXE

C:\PROGRAM FILES\ESET\NOD32KUI.EXE

C:\WINDOWS\SYSTEM\WMIEXE.EXE

C:\WINDOWS\TEMP\RAR$EX00.775\HIJACKTHIS.EXE

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\PROGRAM FILES\ADOBE\ACROBAT 6.0\READER\ACTIVEX\ACROIEHELPER.DLL

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll

O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHELPER.DLL

O4 - HKLM…\Run: [scanRegistry] C:\WINDOWS\scanregw.exe /autorun

O4 - HKLM…\Run: [TaskMonitor] C:\WINDOWS\taskmon.exe

O4 - HKLM…\Run: [systemTray] SysTray.Exe

O4 - HKLM…\Run: [Cmaudio] RunDll32 cmicnfg.cpl,CMICtrlWnd

O4 - HKLM…\Run: [Zasobnik systemowy] SysTray.Exe

O4 - HKLM…\Run: [Tweak UI] RUNDLL32.EXE TWEAKUI.CPL,TweakMeUp

O4 - HKLM…\Run: [nod32kui] “C:\Program Files\Eset\nod32kui.exe” /WAITSERVICE

O4 - HKLM…\Run: [LoadPowerProfile] Rundll32.exe powrprof.dll,LoadCurrentPwrScheme

O4 - HKLM…\RunServices: [KB891711] C:\WINDOWS\SYSTEM\KB891711\KB891711.EXE

O4 - HKLM…\RunServices: [KB918547] C:\WINDOWS\SYSTEM\KB918547\KB918547.EXE

O4 - HKLM…\RunServices: [NOD32kernel] “C:\Program Files\Eset\nod32krn.exe”

O4 - HKLM…\RunServices: [LoadPowerProfile] Rundll32.exe powrprof.dll,LoadCurrentPwrScheme

O8 - Extra context menu item: E&ksport do programu Microsoft Excel - res://C:\PROGRA~1\MICROS~1\OFFICE10\EXCEL.EXE/3000

O9 - Extra button: (no name) - {85d1f590-48f4-11d9-9669-0800200c9a66} - %windir%\bdoscandel.exe (file missing)

O9 - Extra ‘Tools’ menuitem: Uninstall BitDefender Online Scanner v8 - {85d1f590-48f4-11d9-9669-0800200c9a66} - %windir%\bdoscandel.exe (file missing)

O16 - DPF: {5A09E43F-A0A7-4ABF-AF80-11367CF1DC8F} (MainControl Class) - http://mks.com.pl/skaner/SkanerOnline.cab

O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} (ActiveScan Installer Class) - http://acs.pandasoftware.com/activescan … asinst.cab

O16 - DPF: {5D86DDB5-BDF9-441B-9E9E-D4730F4EE499} (BDSCANONLINE Control) - http://download.bitdefender.com/resourc … oscan8.cab

O18 - Protocol: wpmsg - {2E0AC5A0-3597-11D6-B3ED-0001021DC1C3} - C:\PROGRAM FILES\WIRTUALNA POLSKA\WPKONTAKT\URL_WPMSG.DLL

O21 - SSODL: ZAisEPXzilmS - {4524BB50-EF8E-11FA-9278-47A06C28607A} - (no file)

QUOTE

…i znowu pojawił się ten wpis “O21”


(Bbieniol) #6

Do usunięcia ten wpis:

Wrzuć jeszcze log z Silent Runners


(Preety Aga) #7

(zciwo) #8

Zrobiłeś tak już?


(Preety Aga) #9

Pamięci zostały przetestowane - niby wszystko ok, w BIOSie zrobiłam zgodnie z zaleceniami - F7.

Właśnie próbuję nieśmiało :wink: odpalać po kolei programy, przy których wcześniej się sypało…


(Bbieniol) #10

Log jest czysty :slight_smile:


(Preety Aga) #11

Serdecznie dziękuję wszystkim za POMOC

Na chwilę obecną nic się nie wyłącza, nawet przy różnej kombinacji odpalanych programów :slight_smile:

Miłego popołudnia życzę!