Gdy na kompie nowym (na starym tego nie było) obraz TV (Vectra) znika z ekranu - głos charczy.Po powrocie (przesunieciu) głos jest ok


(Joten52) #1

Nowy komp  o porzadnych parametrach, dysk HDD 1T i 120 SSD, 16 RAM-u, procesor 7. Zainstalowałem m.in. oferowany przez Vectrę zestaw programów "Vectra on line", przesyłany mi kablem razem z netem. I świetnie wszystko pracowało na starym do 20 maja, kiedy zmieniłem komputer. Nowy z W 8.1 odtwarza TV bez zastrzeżeń, ale tylko jeśli na widzialnyym przeze mnie ekranie jest choć kawałek obrazu. Kiedy słucham go w tle (np inna karta, albo strona przesunieta na część tekstową obraz jest poza ekranem (tekst, program i rozkład kanałów) głos sie zniekształca, od charczenia aż po całkowitą niezrozumiałość. Wystarczy na sekundę wywołać obraz na TV i wszystko wraca,post-260836-0-32851500-1402345966_thumb.post-260836-0-70408700-1402345985_thumb.i do momentu zejścia z obrazu jest ok. Co ciekawe, to dotyczy tylko  obrazu telewizyjnego. Filmy, klipy, kabarety, You Tuby - wszystko zawsze jest klarowne, czy w tle czy na ekranie. Tylko ta nieszczęsna telewizja. I tylko na tym nowym kompie, bo od roku oglądałem to bezproblemowo na 7 letnim komputerze. Ktoś coś wie o takich cudach?


(bachus) #2

Zacznij od sprawdzenia na innej przeglądarce.


(Joten52) #3

Dzięki. Sprawdziłem. Normalnie używam FF w najnowszym wydaniu, a w systemie jest IE też najnowszy. Nieststy, wystartowałem z tą telewizją nas IE i jest to samo. Zadziwiające objawy.

Nikt się nie zetknął z takim zjawiskiem? Na początku jest obraz w obrębie ekranu, potem obraz przesuwam i do końca go nie ma. Momentami tak charczy, że słów nie rozróżniam

Proszę korzystać z przycisku Edytuj , zamiast pisać post pod postem.

rgabrysiak

charkot.mp3