Gdy włączam kompa


(Kasten) #1

gdy włączam kompa to jest napisane takie coś:

Pri Master Hard Disk: S.M.A.R.T. Status Bad, Backup and Replace

Press F1 to resume

i musze nacisnąć F1 żeby dalej komp sie włączał. Jak zrobić żeby tego nie było????


(Przemoxmx) #2

a nie masz tam czasem F2 to repair albo cos?

Złączono Posta : 18.12.2005 (Nie) 16:14

to wlacz kompa i zaplanuj mu scandisc i niech posprawdza wszystkie partycje… moze pomoze

Złączono Posta : 18.12.2005 (Nie) 16:15

a caly zcas sie pojawia bo kolezanka miala tak bo caly czas wylaczala kompa ta listwa od pradu ale jak nadusila F1 to juz sie jej nie pokazywalo dopuki znowu nie wylaczyla tak kompa


(Robloz) #3

Spróbuj wyłączyć funkcję S.M.A.R.T w biosie, pole HDD S.M.A.R.T. Capability, kryjące się również pod nazwami Hard Disk Smart, SMART for Hard Disks czy Smart znajdziesz w Advance Bios Features (lub Boot).


(El Presidento) #4

Poczytaj:

http://forum.tweak.pl/index.php?s=6b72e … opic=32704

http://www.searchengines.pl/phpbb203/in … opic=19437


(JNJN) #5

Dysk umiera i zrób szybko kopie danych.

Można wyłączyć komunikat Smart w biosie na disabled i zapisz bios Save i komunikat nie będzie się pojawiał i pracować aż dysk padnie.

Wymień taśmę sygnałową dysku na nową 80 żyłową.

Zrób diagnostykę dysku narzędziami producenta dysku.


(Kasten) #6

nie no dysk ma ledwie 1,5 miesiąca. Może jest to spowodowane podłączeniem innego dysku lub MP3 do kompa???aha zaczęło mi się to pojawiać gdy zainstalowałem drugiego windowsa na dysku.