Gdzie się wpisuję ten kod? (Ubuntu)


(Jakim2400) #1

Witam.

Jestem Początkujący i nie wiem gdzie się wpisuje ten kod?

Może ktoś mi to wskazać?

$ sudo apt-get install build-essential autoconf automake1.9 subversion fakeroot checkinstall

$ mkdir globalmenu

$ cd globalmenu

$ svn co http://gnome2-globalmenu.googlecode.com/svn/trunk/

$ cd trunk/gtk+-aqd/

$ apt-get source libgtk2.0-0

$ sudo apt-get build-dep libgtk2.0-0

$ cp patch.diff gtk+2.0-2.12.9/debian/patches/

$ gedit gtk+2.0-2.12.9/debian/patches/series

PS: Konkretnie chce wykonać ten "manewr". -> http://www.forum.ubuntu.pl/showthread.php?t=62349

Z górki thx za pomoc :stuck_out_tongue:


(system) #2

Albo w konsoli, albo emulatorze terminala.....


(Jakim2400) #3

w konsoli nie idzie a jak emulator się odpala?


(system) #4

wpisuj:

sudo apt-get install build-essential autoconf automake1.9 subversion fakeroot checkinstall

ten poczatkowy znaczek jest aby bylo wiadomo jako jaki uzytkownik wykonywac...


(Jakim2400) #5

wpisuję go i...

version fakeroot checkinstall

Czytanie list pakietów... Gotowe

Budowanie drzewa zależności       

Odczyt informacji o stanie... Gotowe

Nie udało się zainstalować niektórych pakietów. Może to oznaczać,

że zażądano niemożliwej sytuacji lub używasz dystrybucji niestabilnej,

w której niektóre pakiety nie zostały jeszcze utworzone lub przeniesione

z katalogu Incoming ("Przychodzące").

Następujące informacje mogą pomóc rozpoznać sytuację:


Następujące pakiety mają niespełnione zależności:

  build-essential: Wymaga: libc6-dev ale nie zostanie zainstalowany lub

                           libc-dev

                   Wymaga: g++ (>= 4:4.1.1) ale nie zostanie zainstalowany

E: Pakiety są błędne

(system) #6

A wpisales na poczatku:

sudo apt-get update

?


(mati75) #7

alt + f2 gnome-terminal i jedziesz wszystko po kolei


(Jakim2400) #8

a spoko będę już na przyszłość wiedzieć thx wielkie