Gdzie znaleźć sterowniki Wireless DELL Latitude D610


(Hosiek) #1

Juz kilka godzin szukam i nie mogę znaleść dlatego zwracam się do was o pomoc.

Model laptopa: DELL Latitude D610

Płyta głowna: Dell Corporation

Karta sieci bezprzewodowej jest zintegrowana i w biosie włączona.

Sterowniki pobieranie prosto ze strony dell.com lecz karta sieci bezprzewodowej w ogóle nie jest wynajdywana w menadzerze urządzeń.

Oczywiscie przed reinstalacją systemu WIFI działało jak nalezy(Poprzednio windows XP, teraz również. 32bit, SP3).


(Crawd) #2

Siema

Tutaj masz wyszstkie stery

 

http://www.dell.com/support/home/pl/pl/pldhs1/product-support/product/latitude-d610/drivers

 

EDIT.Może pobierasz inny sterownik.Zerknij jaką masz kartę WiFi. A jak kiszka to zainstaluj Driver Booster

 

Sam wyszuka i zainstaluje odpowiedni ster do tego zaktualizuje inne starsze.

 

Wszystko masz zainstalowane? Chipset etc?


(Longhorn2009) #3

Spróbuj jeszcze kombinacją FN+F2 włączyć łączność bezprzewodową (wifi i bluetooth). Powinna zaświecić się w górnej części niebieska dioda bluetooth i wifi na zielono jeśli faktycznie powgrywałeś sterowniki.


(Hosiek) #4

Jak napisałem w pierwszym poscie własnie z tej strony próbowałem i żaden ze sterowników nie działa. Jedynie "Intel® PRO/Wireless 2200BG/2915ABG Network Connection Driver" zainstalował mi oprogramowanie sieci bezprzewodowej lecz pojawiała sie informacja iż sterownik nie jest zainstalowany.

Chipset oczywiscie zainstalowany oraz reszta sterowników również :slight_smile:

Drive booster w ogóle nie wykrywa mi karty WIFI.

 

Problem polega na tym iż po wcisnięciu FN+F2 zupełnie nic sie nie dzieje. W Biosie mam ustawione sterowanie własnie przez FN+F2 oraz mam sterowniki klawiatury.


(Crawd) #5

 Start->Uruchom->(wpisujesz)CMD->(w wyświetlonym oknie wpisujesz)ipconfig /all

 

Sprawdź  wierszu poleceń czy jest

 

EDIT.Brakuje mi już pomysłów.Otwórz klapkę gdzie jest karta WiFi i wyjmij ze slotu i włóż ponownie.Może system znajdzie nowe urządzenie i chociaz bedzie ona widoczna w menedżerze urządzeń a dalej to już pikuś.


(Hosiek) #6

Wpisujać ipconfig/all jak i samo ipconfig otrzymuje informacje "Konfiguracja IP systemu Windows" i tyle.

A co do karty WIFI to z tego co wiem jest ona wbudowana w płyte głowną.

 

//Edit: Czyli nie wykryło żadnej karty sieciowej. Jednak po instalacji sterownika Ethernet wynalazło Karte sieci przewodowej, wiec tym sposobem bez sterownika raczej nie sprawdzę karty sieci bezprzewodowej.


(mrFreeze) #7

Wrzuć screena z Menadżera Urządzeń. 


(Hosiek) #8

Jak mówiłem nie wykrywa w nim karty sieciowej bezprzewodowej, lecz to samo było z przewodową dopuki nie zainstalowałem odpowiedniego sterownika.


(mrFreeze) #9

Daj identyfikator sprzętu tego urządzenia z wykrzyknikiem.


(Hosiek) #10

To nie przez to bo wczesniej miałem zainstalowany sterownik do tego i nic nie zmieniło. Jednak znów był syf po kilkuset róznych sterownikach wiec sformatowałem ponownie :slight_smile:

Jednak mimo tego podam identyfikator:

"PCI\VEN104C&DEV_8038&SUBSYS_01821028&REV_00"

"PCI\VEN104C&DEV_8038&SUBSYS_01821028"

"PCI\VEN104C&DEV_8038&CC_078000"

"PCI\VEN104C&DEV_8038&CC_0780"


(mrFreeze) #11

Chyba jednak nie działa ta karta bo to co zostało to na pewno nie jest karta sieciowa. Polecam kupić jakąś na USB np.

 

http://allegro.pl/karta-sieciowa-usb-antena-wifi-bezprzewodowa-aw9-i4908324112.html


(Hosiek) #12

Karta musi działać bo działała przed reinstalacją. A z Ethernetem było dokładnie tak samo, w menadżerze urządzeń nie wykrywało dopóki nie zainstalowałem sterowników.


(mrFreeze) #13

Nie spotkałem się z czymś takim ale jak tak twierdzisz. Niby jak to możliwe, że nie ma urządzenia a po instalacji sterownika magicznie się znajdzie. Jedyne co mi pasuje do wifi.

 

http://downloads.dell.com/network/INTEL_MULTI-DEVICE_A18_R257684.exe

http://downloads.dell.com/FOLDER85829M/10/R151519.exe

http://downloads.dell.com/network/R129472.EXE


(Hosiek) #14

Zainstalowało mi oprogramowanie lecz nadal bład o braku sterownika.


(mrFreeze) #15

Doinstaluj jeszcze chipset choć nie wiem czy to coś zmieni.

 

http://downloads.dell.com/chipset/R165177.EXE

http://downloads.dell.com/chipset/R114079.EXE

http://downloads.dell.com/chipset/R99394.EXE


(Hosiek) #16

Pytajnik który występował zniknął lecz nadal to samo "Brak sterownika". Jeszcze jakieś pomysły?


(mrFreeze) #17

Jak masz w biosie kartę włączoną tak pisałeś i próbowałeś kombinacji FN+F2. Zobacz jeszcze ten sterownik

 

http://downloads.dell.com/FOLDER96569M/10/Dell_multi-device_A17_R174292.exe


(Hosiek) #18

"System operacyjny nie jest obsługiwany. Program nie zostanie zainstalowany. Program instalacyjny zakończy działanie."