Ge Force 9600GT - sterowniki szwankują


(Qoompel) #1

Witam!

Komputer po wyłączeniu (XP Home Pro SP3) jakby na chwile się uruchamia i dopiero się wyłącza.

Doszedłem, że to chyba tylko wentylator karty graficznej na chwilę się wzbudza, pracując na max obrotach. Przy uruchamianiu to właśnie ten wentylatorek jest najgłośniejszy, także chyba tylko on "rusza". Tym bardziej, że są z kartą cyrki po instalowaniu nowych sterowników. Na starych było idealnie, ale mi się zachciało do nowszej gry...

Oprócz tego nie mam kompletnie żadnych problemów. Nic się nie przegrzewa, dość nowe gry chodzą bardzo płynnie na wysokich detalach. Dość mocno muli się przez pierwsze kilkanaście sekund po ukazaniu się pulpitu, ale to prawdopodobnie wina mocno zapchanego HDD i dużej ilości programów. Jako ciekawostkę dodam tylko fakt, że jeśli dobrze kojarzę, to kilka dni temu albo przyciął mi się któryś klawisz (mam ustawioną funkcję rozruchu przez klawiaturę), albo PC sam się włączył...

Co zrobiłem:

  • Sprawdziłem zasilacz. Ma dobre napięcia

  • Dysk twardy sprawdzony Checkdiskiem

  • Skanowanie ESET on-line, Spybot SD, rejestr i dysk TuneUp Utilities, Combofix

  • Bebechy odkurzone i wypędzelkowane

  • Płyta główna i karta grafiki nie są "spuchnięte" - niedawno dwa razy wyłączyli mi prąd, ale to chyba nie ma obecnie wpływu na PC.

Mój komputer:

Nowe sterowniki: nVidia 306.81-desktop-winxp-32bit-international-whql (z 9 października 2012)

Płyta: ASRock G41M VS2

Proc: Intel Pentium Dual E2200

Grafika: Zotac nVidia GeForce 9600GT 512

Zasilacz: Logic 600 ATX

HDD: Samsung 500GB HD-502IJ

Pamięć: 2x Goodram DDR2 2GB PC2-6400 DIMM

Chronologicznie

Przed reinstalacją sterów nie miałem żadnego problemu.

  1. Komputer teraz pracuje normalnie na nowych sterownikach. Odinstalowuję wszystko od nVidia przez DODAJ/USUŃ PROGRAMY.

  2. Restartuję. Wentylator karty graficznej pracuje na max obrotach. Ukazuje się pulpit. Wentylator cały czas max obroty.

  3. Klikam WYŁĄCZ. Wszystko równo cichnie. Robię to jeszcze raz. Wentylator pracuje cały czas jak szalony, dopóki nie wyłączę komputera. Po raz drugi wyłącza się cicho i równo.

  4. Włączam z trybem awaryjnym F8, żeby programem Driver Sweeper 3.2.0. usunąć resztki driverów. Wentylator karty pracuje cały czas z taką mocą, że prawie zrzuca mi perukę. Zapytany o RESTART - zgadzam się. Uruchamia się XP w trybie standardowym, wentylator ma full obroty. Klikam WYŁĄCZ, co kończy się prawidłowo.

  5. Odpalam sprzęt. Od początku do końca instalowania sterowników nVidia, wentylator karty cały czas szaleje.

  6. Uruchamiam ponownie. Wentylator po 10s zwalnia. Pracuję chwilę na komputerze. Klikam WYŁĄCZ. I powtórka z rozrywki: komputer już "gaśnie", już prawie go nie słychać, aż tu nagle na ułamek sekundy wentylator grafiki rusza z pełnymi obrotami.

Filmiki (przepraszam za jakość i cichy dźwięk):

Dziwne wyłączanie 1:

Dziwne wyłączanie 2:

Praca wentylatora grafiki bez sterowników (ze sterami pracuje tak przez pierwsze 10s od włączenia PC):

Krótko: po odinstalowaniu nowych driverów komputer wyłącza się dobrze, ale od uruchomienia do wyłączenia wentylator karty pracuje cały czas na max obrotach.

Proszę o pomoc, bo zwariuję.


(graphdesign) #2

Miałem podobne objawy.

Tyle, że u mnie pomogło przeinstalowanie do starych http://www.nvidia.pl/object/win7-winvis ... er-pl.html (te najlepiej mi sie spisują) z opcją "wykonaj czysta instalację"

Mam win7-32, 9600GT z chłodzeniem Zalmana, myślałem, że mi wentylator wyrwie kartę po włączeniu kompa na tych nowych sterownikach...


(SnykeShadow) #3

Jaki masz numer sterownika?


(Qoompel) #4

nVidia 306.81-desktop-winxp-32bit-international-whql (z 9 października 2012)

-- Dodane 06.11.2012 (Wt) 10:13 --

Tak też zrobiłem i jest dobrze :slight_smile:

Chciałem odświeżyć sterowniki karty, żeby sobie pograć w Mafia 2. Co z tego, że teraz mam spokój z grafiką, jak w grze mi wywala błąd Runtime Error / C++. Zainstalowałem C++ 2008 i kicha...