Geforce 210 - tęcza na ekranie


(Patryq95) #1

Kupiłem kartę graficzna geforce210 na ekranie pojawia się tęcza w menedzeże urzadzen pisze: "Oprogramowanie układowe systemu komputera nie zawiera wystarczających informacji, aby można było poprawnie skonfigurować to urządzenie i używać go. Aby używać tego urządzenia, skontaktuj się z producentem komputera w celu uzyskania uaktualnienia oprogramowania układowego lub BIOS-u. (Kod 35) ".Zaktualizowalem Biosa ale jest ten sam problem wersja BIOS jest z 2009 roku. Posiadam płytę główną asus m2r32-mvp,procesor AMD athlom 64 X2 6000+,wgrany windows 7 64 bity .Karta była sprawdzana w innym komputerze i działa.W moim była sprawdzana karta geforce 8500 i działa. Komputer nie widzi sterownikow wklejam kilka screenów :

fae63a8c1d3d8b1cm.jpg

5ae957acf8a735a8m.jpg

719212863ca7339fm.jpg

63ec8a77969e09cdm.jpg

b944ba83b88ba7a8m.jpg


(system) #2

Odinsatowałeś stare sterowniki przed instalacją tych od gf 210 ?


(Walkiria 84) #3

zainstaluj sterowniki do gf ze strony nvidii (podczas instalacji wybierz 'czysta instalacja' czy coś w tym stylu - usuwa poprzednie wersje sterowników)


(Jaro070) #4

Masz pewność, że G210 jest sprawny?


(Patryq95) #5

Odinstalowałem stare zrobiłem też czystą instalacje i nic nie pomoglo.

-- Dodane 27.06.2013 (Cz) 17:30 --

Tak sprawdza na innej płycie głównej


(Krys2q2x2x2) #6

To wina kabla tylko niewiem jak go nazwac :stuck_out_tongue: tego co jest podłączony do monitora i do komputera, zmień na inny sprawny i powinno być dobrze :slight_smile:


(Ganomant) #7

Podobnie miałem jak ty, tylko, że ja miałem zintegrowaną kartę graficzną aczkolwiek robiło mi się to nawet na moim GeForce 7900 GT/GTO. Ja robiłem z takim czymś następująco:

-Odinstalowanie starych sterowników ew. jak sie nie chce odinstalować, to wchodzisz w folder tam gdzie masz stery (domyślnie Mój Komputer/Dysk lokalny C:/Program files/Nvidia) i zmień nazwę z Nvidia na inną, np. "stare"

-Wejdź w system32 (domyślnie mój komputer/dysk lokalny c:/windows/system32) i szukaj plików z związaną nazwą od nvidia, m.in

Nvidia, nv.

-Zainstaluj na nowo najnowsze sterowniki od producenta, w twoim wypadku jest to nvidia to wchodzisz w ten link:

http://www.nvidia.pl/content/DriverDown ... pe=GeForce

+Dodam coś jeszcze, to nie jest tęcza lecz efekt widzenia na 8 bitów, podstawą są 32 bity.


(Patryq95) #8

Ma ktoś jeszcze jakieś pomysły??


(Pnowak135) #9

Panowie widzę, że nie rozumiecie pytającego... domyślam się że żadna reinstalacja czy to na "czysto" czy poprzez "doinstalowanie" sterowników nie pomogła. Sęk w tym że karta nie powinna widzieć tak jak na zdjęciu w 4bitach. Trzeba zmienić żeby karta a raczej PCI EX dzieliło się pamięcią z innymi wejściami. Po konsultacji z pytającym dowiedziałem się że na Win XP wyświetlało błąd "To urządzenie nie może znaleźć odpowiednich wolnych zasobów, których można użyć"- kod 12. Jest jeszcze jedna możliwość że jest to wina systemu operacyjnego.