GeForce 6200 po instalacji sterowników komputer staje


(Gohanssj1993v2) #1

Na początku, jako nowy użytkownik chciałbym serdecznie przywitać wszystkich forumowiczów.

Przejdzmy do rzeczy, Jako iż mój laptop został wysłany na gwarancje, postanowiłem odkopać swój starszy komputer stacjonarny, zainstalowałem od nowa system (Windows XP Professional SP3) I zainstalowałem sterowniki, ku mojemu zaskoczeniu po instalacji sterownika od karty graficznej GeForce 6200 (Sterowniki ze strony producenta) Komputer, przy wejściu np. w przeglądarkę internetową ulega "zamrożeniu" i konieczne jest jego wyłączenie z zasilania. Co ciekawe, gdy sterownik nie jest zainstalowany komputer zachowuje się normalnie, jednak klatowanie obrazu jest uciążliwe. Miał ktoś podobny problem? Pozdrawiam serdecznie.


(Atronics) #2

Witaj

sprawdż może jeszcze tak

odinstaluj te sterowniki

przeczyść system cclanerem

http://www.dobreprogramy.pl/CCleaner,Pr ... 13061.html

i sprawdż na starszej wesrsji sterownika


(XMan) #3

Stara karta graficzna :frowning:

Nie instaluj najnowszych sterowników - sprawdź starsze:

http://www.nvidia.pl/object/winxp_182.50_whql_pl.html

(mam zainstalowane)

lub:

http://www.nvidia.pl/object/winxp_178.24_whql_pl.html

http://www.nvidia.pl/object/winxp_175.16_whql_pl.html

Bardzo ważne wcześniejsze/prawidłowe odinstalowanie poprzedniej wersji...

Zainstalowane sterowniki do płyty głównej Chipset?


(Gohanssj1993v2) #4

Oczywiście sterowniki chipsetu, jak i wszystkie inne są zainstalowane, spróbuje sterowniki które wysłałeś i dam znać :slight_smile: