GeForce 8600 GT - artefakty i dziwne zachowanie


(Aniolek108) #1

Będzie długo i zawile bo problem nie jest wcale taki łatwy.

Na początku może specyfikacja sprzętowa:

System : Windows XP SP3

Grafika : GeForce 8600 GT 256 MB

Płyta główna: ECS nForce9M-A

RAM : Hmmm… DDR2 1GB, taktowania mi Everest nie wyświetla – jeśli będzie istotne rozbiorę i zobaczę. Istotne jest natomiast to że RAM jest jakiś lewy, nie działa z innymi RAMami, nawet pasującymi taktowaniem i firmą. Czasami się wyłącza, trzeba mu zmieniać wtedy gniazdo, do którego jest podpięty.

Zasilacz to jakiś staroć o mocy 350. Chyba z 5 czy 6 lat ma. Jedyna część ze starego komputera. Ogólnie sprawny, uszkodzone jest tylko jedno gniazdo – czasem są przerwy w dopływie prądu.

Dysk twardy : WDC WD1600AVBB-63SYA0 160GB.

Teraz garść informacji:

1) Do mojej karty graficznej podłączam telewizor z dużego pokoju, odpowiednim kablem (nie pamiętam jak to się zwie, s-video?). Kabel nie jest oryginalny, sklejany, dość profesjonalnie, z 2-3 różnych. Przekładany, przekręcany setki razy. Sam kabel istnieje kilka lat i działa bez zarzutu.

2) Pech chciał, że dysk podłączony był pod uszkodzone gniazdo zasilacza i czasami się wyłączał. Przed całym zdarzeniem również to nastąpiło.

3) Karta nie ma zewnętrznego zasilania. Podłącza się tylko pod płytę główną.

4) RAM często robi różne ciekawe rzeczy ale, jeśli jest podłączony sam, działa dobrze.

5) Po zmianie gniazda zasilającego (uszkodzone jest aktualnie wolne) dysk nie rozłączył się ani razu.

6) Kable od zasilania ani inne gniazda nie są osmolone i nie noszą widocznych śladów uszkodzenia..

Problem właściwy:

Uszkodzeniu uległa grafika. Owa awaria nastąpiła po ostatnim rozłączeniu dysku, gdy był jeszcze podpięty pod rozwalone gniazdo zasilające.

Co nie działa (dla ułatwienia problem nazwę szachownicą):

1) Gry nie działają. Albo nie włącza się, któryś filmik albo mam zieloną szachownice na ekranie (kwadraty normalne są przeplatane z zielonymi).

2) Na program Ipla od momentu włączenia filmiku nakłada się zielona szachownica

3) Filmiki na niektórych stronach (np. youtube) również mają nałożoną tą szachownice. Czasami pomaga zmaksymalizowanie i zminimalizowanie danego filmu.

4) Niektóre programy również naznaczone są ową szachownicą (czasami zieleń zmienia się w niebieski). Na przykład wspomniana Ipla, Mozilla Firefox 5.0 czy FreeRapid downloader.

5) Filmy na niektórych odtwarzaczach zamiast czarnego koloru mają tą przeklęta szachownice zieloną.

6) Niektóre reklamy na stronach internetowych.

Co działa:

1) Strony internetowe, pomijając filmiki i reklamy cała reszta chodzi bez zastrzeżeń.

2) Pulpit, foldery i cała reszta Windowsowego Explorer.

3) Filmy w programie Subedit Player.

4) Większość aplikacji.

5) Bez sterowników działa wszystko dobrze.

Co próbowałem:

1) Polecono mi sprawdzić programem HD Tune czy dysk nie jest uszkodzony – nic nie wykazało.

2) Zrobiłem format.

3) Zmieniłem kodeki video.

4) Zmieniłem na 3 różne wersje sterowników (najstarsza, jakaś z płyty, ciut nowsza zainstalowana razem ze sterami do płyty głównej i najnowsza).

5) Zaniosłem zarówno RAM jak i kartę graficzną do kolegi by sprawdzić czy to może reszta sprzętu padła. Ten sam problem, również na różnych sterownikach i kodekach.

6) Zmieniłem taktowanie pamięci i procesora karty graficznej.

Karta gwarancji nie ma więc jej nie wyślę do serwisu. Nie mam karty zintegrowanej na płycie więc zależy mi na zrobieniu tej. Polecono mi jeszcze pobawić się potokami ale muszę dorwać kompetentną osobę. Jakieś propozycje?

Jak coś sobie przypomnę to dopiszę.


(Lw25) #2

Spróbuj zmienić zasilacz.


(Henio Mazurek) #3

Wariant A - zakładamy, że zasilacz jest sprawny.

Pamięci na karcie grafiki wysiadły. Nie do wymiany. Zakup nową kartę grafiki.

Wariant B - zasilacz nie jest sprawny (co bardziej mi pasuje).

Tzn? Jeśli na jednej wtyczce są przerwy w zasilaniu to muszą być i w reszcie - chyba, że tylko wtyczka jest uszkodzona.

Sprawdź wszystko pod sprawnym zasilaczem.

Z tego co się orientuję to nie daje się używanego 6-cioletniego zasilacza (któremu już bliżej do arsenału Breivika niż do jednostki zasilającej) do nowego zestawu komputerowego. No i jeszcze te 350 W - zgroza. Takie coś jest wydajne dla procka i ramu ale nie dla takiej grafiki.

Co do felernej kości ram - do wymiany - uszkodzona.


(Aniolek108) #4

Co do RAMu to wiem, że do wymiany ale wpisywałem wszystkie mankamenty jakie przyszły mi do głowy.

Co do zasilacza to tylko gniazdo jest rozwalone, na żadnym innym nie mam takich problemów a to uszkodzone jest aktualnie oznaczone i nieużywane. Zresztą, u kumpla na zupełnie innym zasilaczu, nowszym i sprawnym w 100% też jest ten sam problem.


(Pharun) #5

W takim wypadku siadła Ci grafika - tak jak zostało powiedziane taki objaw to spalona lub uszkodzona pamięć na karcie graficznej i jedynym rozwiązaniem (bo gwarancji to już raczej nie masz na tą kartę) jest zakupienie nowej. Polecam też nowy zasilacz bo to spięcia na zasilaczu właśnie mogły być przyczyną tej awarii.


(Aniolek108) #6

Czyli nie ma sensu bawić się potokami i innymi cudami bo po prostu nic się nie da zrobić? No nic. Szkoda. Lubiłem tą kartę.

Dzięki za pomoc.