GeForce GTS 250 - czarny ekran + dziwny dzwięk z karty


(Rafal T5) #1

Witam.

Otoz miesiac temu kupilem calkowicie nowy komputer i wszystko bylo okej, az do dzisiejszego dnia. Gdy rano probowalem go wlaczyc jednostka niby sie wlaczyla, ale nic poza tym. Monitor nic nie reagowal reszta sprzetu takze. To co sie zmienilo w srodku to karta, a dokladniej jej wiatraczek zaczal wydawac dziwne odglosu, jakby nieregularnie chodzil, albo mial za malo zasilania. W srodku nic nie bylo robione wiec problem nie mogl byc spowodowany zlym podlaczeniem czegos.

Z gory dziekuje za pomoc.


(george32801) #2

Podaj specyfikacje całego sprzętu (Grafika [model etc], płyta główna, ramy, procesor) a do tego moc i markę zasilacza.

Pozdrawiam :slight_smile:


(Rafal T5) #3

AMD Athlon x2 245

AsRock A780GXH

GF GTS 250 512MB

OCZ 2GB 1066Mhz

Fortron FSP500-60APN 500W


(Piotrk124) #4

Powiedz ile lat ma ta jednostka i czy pamięci to ddr1(ale chyba napewno ddr2).


(stalesz) #5

Masz trzy wyjścia 1.Gwarancja-najpewniejsza,ale długotrwała 2.Zakup chłodzenia do karty 3.Próba jego nasmarowania,tzn.wyjęcie karty,odkręcenie wentylatora,wpuszczenie kropli oleju maszynowego do ślizgu.Zwróć uwagę czy wiatrak nie jest zdeformowany..


(Rafal T5) #6
  1. To jest zawsze dobre wyjscie, ale wiadomo, ale myslalem zeby sobie poradzic bez tego wlasnie. 2 i 3 odpadaja bo karta jest nowa i nie ma szans zeby byla zanieczyszczona czy plastik sie stopil.

(Max T.) #7

Zmień zasilacz na wyższy, miałem dokładnie taki sam problem, aczkolwiek nie daje gwarancji że to jest ten sam problem.


(george32801) #8

Hm faktycznie. Też nie jestem pewny ale czy 500W wystarcza na prądożernego GTS'a 250 i AMDx2 hmm.. Nie wiem. Ale niech jeszcze ktoś się wypowie :slight_smile:

Edit

Po dłuższym zastanowieniu to raczej nie zasilacz. Ten powinien wystarczać. :?


(Michal Kolatek) #9

Ten zasilacz to pociągnie mocniejszy sprzęt.

Czy zasilacz ma wtyk PCI-E 6 pin? Czy karta jest podpięta przejściówką, jak przejściówka to zobacz czy do wiązki molexów nie jest podpięty np dysk, do wiązki/rozgałęźnika z molexami może być podpięta tylko karta.

Próbowałeś odpalić kompa na zintegrowanej karcie? tylko 250 wyjmij.