GeForce Zotac 5200, Problem z wyswietlaniem


(Fajfelek1) #1

Witam! !!

Ostatnio napisalem do Firmy zotac z problemem ktorego i tak nie pomogli mi rozwiazac...

Być może ktoś zna się na tym i pomoze mi rozwiazać problem.....

Oto treść maila wyslanego do firmy zotac....

"Witam! !!

Niedawno zakupiłem w sklepie komputerowym wasz produkt : GeForce Zotac 5200 (256MB GDDR, 240 Eclk, 333 Mclk, 128-bit).

Do produktu były dołączone sterowniki, ale data sterownika to : 2007-11-06 . Chciałem zmienić sterownik na nowszy z powodu bardzo wolnego reagowania karty, tzn. kiedy wyłączam jakiś program, albo grę pokazuje się czarny ekran i trzeba czekać około 30-40s, żeby pokazał się pulpit, ręcznego ustawiania monitora do aplikacji (czarne paski po bokach), oraz dlatego, że niektóre programy potrzebują nowszego sterownika. Pomyślałem, że mogę skorzystać ze sterowników zawartych na stronie http://www.nvidia.pl . Po ściągnięciu sterowników do karty GeForce FX 5200 zainstalowałem je i program zalecił ponowne uruchomienie systemu. Tak zrobiłem, ale po restarcie systemu rozdzielczość była 640x480 pikseli. Kiedy to zobaczyłem chciałem zmienić na domyślną rozdzielczość, czyli 1024x768 pikseli, ale nie udało się. Pisało, że jest 1024x768 pikseli, ale tak naprawdę dalej było 640x480 pikseli. Ponownie uruchomiłem komputer, ale dalej rozdzielczość była za niska. Stwierdziłem, że nie dam rady tego zrobić, wiec przywróciłem stary sterownik (ten, który był w zestawie z karta graficzną). Problemy, które opisałem powyżej nie ustąpiły i są nadal, dlatego pytam czy można usunąć te problemy albo zainstalować inny sterownik?

Dziękuje i pozdrawiam! !!

Chcę dodać, że mam monitor Flatron F700B Plug and Play

Jeśli ktoś chce to mogę morobić kilka zdjeć tych czarnych pasków, bo jak robie Print Screena to niby wszystko jest spoko.....

......

Dostałem wiadomość od firmy Zotac, ale troche nie wiem jak mam to zrobić. Co mam porobić w systemie BIOS, żeby nowe sterowniki działały??

"Dear Sir,

I guess you have the installation problem.

Please make sure the system is running at normal speed without over clocking. The bundling driver is provided for Windows XP only. For Windows Vista, the card will use the Vista in house driver and no need install extra driver.

If you have the 5200 AGP card, you may try to select some options from your system BIOS.

AGP fast write disable.

Aperture Size 32MB or 64MB

Also, try to manual select the monitor type, such as Standard VGA 1024x768 or 1280x1024."

Dzieki! !!


(Kabuto1378) #2

Jaka kartę miałeś poprzednio? Dokładnie wyczyściłeś system operacyjny po jej sterownikach

To jest na pewno karta na port AGP, więc ustawiłeś parametry BIOS-ie płyty głównej tak jak piszą, W ogóle czy zastosowałeś się do rady w odpowiedzi od firmy Zotac? Znasz angielski czy Ci przetłumaczyć.


(danyll) #3

Więc zakładam z góry że nie masz visty (pewnie xp) i że karta jest pod agp więc restartujesz komputer, podczas startu naciskasz klawisz Delete i wchodzisz do biosu. Niestety nie wiem jaką masz wersję biosu więc musisz poszukać tych opcji co ci napisali (sprawdzaj po kolei czy masz takie wpisy w biosie, pewnie w jakimś performance będzie):

AGP fast write i zmienić jej wartość na disable

AGP Aperture Size ustawiasz 32MB lub 64MB. Później wychodząc z ustawień dajesz w biosie Save end Exit. Powodzenia:)


(Fajfelek1) #4

Odpowiedz dla Kabut0

  1. GeForce FX5200 128 (spaliła się)

  2. Był format na dysku systemowym

  3. Tak

  4. Cos tam kumam z angielskiego ale nie wiem do konca co tam zrobić

Odpowiedz dla danyll

  1. Tak mam windows xp sp2

  2. Karta jest pod AGP

  3. Zrobiłem tak jak powiedziałeś (tylko dlaczego mam zmieniać na 32MB-64MB jesli ja mam 256MB)

  4. Zmieniłem na 256MB i internet przestał działać (a mam ruter)(niewiem dlaczego)

(5. a po za tym mam tam 3 inne opcje)

Dzieki i pozdrawiam!!


(danyll) #5

Masz 256MB pamięci w grafice ale i tak nie wykorzystasz wszystkiego gdyż grafika za sałba. Ustaw na 64, powinno ci wystarczyć. Jeśli pomogło i nadal chcesz zmienić sterowniki to zobacz tutaj. Max. 10 minut roboty a masz wydajniej w grach:)


(Fajfelek1) #6

Witam

Zrobilem tak jak mowiles czyli zmienilem na 64MB i zainstalowalem sterowniki i.....

Nic nie pomoglo....

te Sterowniki zalecane przez nvidia i przez zotac nie dzialaja poprawnie.

Te paski po bokach doprowadzaja mnie do szału (tak jakby bylo cos niewyregulowane)

Rozdzielczos 640x480 zmienia sie na 800x600 (jak chce zmienic na 1024x768 to wraca na 640x480)

I teraz gorzej chce zrobic test w 3DMark05 i zaczyna się wczytywać a zaraz (oczywiscie nie doszlo do testu) zacina sie komputer (a raczej karta graficzna, bo wszystko dziala tylko monitor juz nie reaguje na nic).Podobnie mam z 2 grami a mianowicie :

Piraci z Karaibów - zaczyna się wczytywać i karta sie zacina,

Wings Of Honour Battles Of The Red Baron - to samo,

to co mi chodzi (ale oczywiscie sie co chwile zacina (do momentu gdy w grze z grafiki robia sie kwadraty, trojkaty itp. jednym slowem grafika sie psuje tak, ze nic nie widac, ale na szczesie da rade wyjsc menadzerem zadan.) to World of Warcraft + The Burning Crusade, Lord of the Rings : The battle for Middle-Earth, Prince of Persia : Dusza Wojownika i Piaski czasu. Ale za Kazdym razem jak wylaczam gre czy program ktory dziala na pelnym ekranie musze czekac 30-40s zeby wrocic do pulpitu ( na starych sterownikach, tych od zatac dziala 1024x768 ale sa te paski (da sie recznie ustabilizowac ale jak wystabilizuje do windowsa to do gier juz mam zepsute ;/ )

A tym sposobem usuniecia sterownikow boje sie bo jak cos zepsuje to tata sie na mnie zdenerwuje i bedzie kicha ;/

Moze wy jakos to wytlumaczycie "panstwu ZOTAC", bo ja tak po angielsku nie wymiatam...

Mam nadzieje ze cos zrozumieliscie (bo ja nic nie rozumiem)


(danyll) #7

Weź zrób fotografię tych pasków i wrzuć na np fotosik.pl i podaj linka do zdjęcia, zobaczymy co to jest.

A sterowniki musisz zmienić/doinstalować skoro nie chce ci się rozdzielczość zmienić:confused: Pobierz najpierw te sterowniki ze stronki gdzie jest opisane, później usuń stare drivercleanerem(po usunięciu nie zauważysz zmian skoro masz niską rozdzielczość) i zainstaluj ściągnięte 61.76_winxp2k_international_whql.


(Fajfelek1) #8

Zobacze, ale ja juz zainstalowalem najnowsze sterowniki 3 razy ale za kazdym razem nie dzialaly, wiec przywracalem stare.....

A oto 4 zdjecia (tych paskow, troche niewyrazne ale da sie zobaczyc)

http://www.fotosik.pl/pokaz_obrazek/566 ... 173b2.html

http://www.fotosik.pl/pokaz_obrazek/ee4 ... ca475.html

http://www.fotosik.pl/pokaz_obrazek/bd5 ... b09e8.html

http://www.fotosik.pl/pokaz_obrazek/af9 ... f7f8b.html

Jeszcze jedno.... Mam gwarancje na ta karte

-- Dodane 12.02.2009 (Cz) 11:29 --

Witam....

Dokładam jeszcze parę informacji na temat mojego systemu i sprzętu....

http://www.fotosik.pl/pokaz_obrazek/953 ... 8eaa9.html

http://www.fotosik.pl/pokaz_obrazek/cb4 ... 033c2.html

-- Dodane 12.02.2009 (Cz) 22:10 --

A moze byc to spowodowane starym systemem BIOS

mam plyte glowna MSI KT4AV i nie mam aktualizowanego BIOSu


(danyll) #9

Starym BIOSem? Nie żartuj:) Twoja karta ani procesor ani płyta nie są najnowsze (skoro masz płytę na slot AGP) że potrzebuje update BIOSU. Nie instaluj najnowszych sterowników bo te najnowsze od nvidii nie obsługują twojej karty! !!

to czemu nie możesz zainstalować starszych sterowników?? Tych co ci polecam do twojej karty? Ze zdjęć widać że skoro masz taką rozdzielczość to masz też kłopoty z odświeżaniem (pewnie stąd te paski). Jak już mówiłem, pobierasz STEROWNIKI DO TWOJEJ KARTY (a nie jakieś najnowsze których ona nie obsługuje), instalujesz DriverCleanerPro POBIERZ i zaznaczasz Select multiple cleaning filters

Z sekcji Cleaning Selection wybierasz:

nForce chipset

nVidia

nVidia WDM

Po każdym dajesz Add i na końcu start. Czekasz aż program zakończy działanie. Po tej czynności nic wizualnie Ci się nie zmieni, za to będziesz mógł zainstalować bezpiecznie te sterowniki 61.76_winxp2k_international_whql do których link Ci podałem. Nic Ci nie grozi oprócz poprawy obrazu:P No chyba że nie chcesz:D

Mam nadzieję że wyłączyłeś też opcję Fast Write tzn ustawiłeś ją w BIOSie na Disabled.

Zrób co ci napisałem.

Ja bym się na Ciebie zdenerwował jakbyś nie chciał nic z tym zrobić:stuck_out_tongue:


(Fajfelek1) #10

Zrobie tak jak mowisz, ale wejdz sobie tutaj

http://www.zotac.com/index.php?option=c ... Itemid=218

I tam sa podane te sterowniki ktore probuje zainstalowac i sa wlasnie dla seri 5 czyli mojej

aha czego te sterownikiz ajmuja tylko 16MB

-- Dodane 13.02.2009 (Pt) 10:32 --

Ale te ktore mi podales sa starsze niz te ktore mam w tej chwili.....

Bo ty mi dajesz 61.76 a ja w tej chwili mam 169.06

-- Dodane 13.02.2009 (Pt) 11:22 --

zaktualizowalem do 169.21 i nic nie pomoglo (dziala 1024x768, ale sa paski i dalej niektore rzeczy niedzialaja)

-- Dodane 13.02.2009 (Pt) 11:39 --

To nie może być wina sterowników.... cos innego zawodzi....


(danyll) #11

Powiem Ci tak. Sterowniki które ja ci podałem były pisane w trakcie mniej więcej wydawania twojej karty (oczywiście że są starsze ale twoja karta nie jest nówka sztuka z przed tygodnia) dlatego zalecałem ci zainstalowanie starszych. Te co zainstalowałeś prawdopodobnie są najnowsze ale one NIE były pisane pod zgodność z kartą i są na pewno przerobione aby chodziły z twoją kartą (raczej "chodziły" bo napewno jej nie obsłużą jak powinny, pewnie tylko dodali możliwość zainstalowania do tej karty bo normalnie jak je pobierzesz ze strony nvidii to nawet instalator ci nie odpali pod tą kartą bo sprawdzi zgodność). Jeśli mówisz że rozdzielczość działa to zmień odświeżanie monitora na wyższe np 85Hz. (PPM na pulpit/właściwości/ustawienia/zaawansowane/zakładka monitor i zmieniasz częstotliwość, dajesz zastosuj i ok).


(Fajfelek1) #12

Po zmianie częstotliwości paski powiększyły się.....


(danyll) #13

Ja bym przetestował inną kartę, np od kolegi pożyczył a tą oddał na gwarancji i prosił o wymianę. Skoro instalowałeś sterowniki tak jak mówiłem zmieniałeś częstotliwość i nic to nie dało to wina karty.


(Fajfelek1) #14

Mam nadzieje ze tak..... Teraz ja wybioiore karte graficzna, bo ta wybral jakis koles ze sklepu (chyba chcial sie jej pozbyc) Wyslalem jeszcze liscik do formy zotac (a mysle ze w przyszlym tygodniu nie dam rady wymienic) to wkleje tutaj ich odpowiedz (jesli odpisza :stuck_out_tongue:

Dzieki za wszystko! !!

Filip

-- Dodane 14.02.2009 (So) 22:30 --

A wlasnie danyll moglbys mi podaj swoj numer gg, albo numer komunikatora, albo maila, bo widze ze sie znasz to moze uda mi sie to szybciej zalatwic

-- Dodane 18.02.2009 (Śr) 16:38 --

Witam ponownie

Firma zotac odpisala! !!

"Dear Sir,

You may try to change the monitor driver as standard VGA 1024x768. Then, reboot the system and change the resolution.

In the Dxdiag program, you could see the AGP Texture is enabled. The card driver is bundling with the card. The Nvidia is no longer update the card driver for GeForce 5200. With the current driver, the card is only available for the basic display output feature. If you find the card is defected, please contact the card dealer/ re-seller for maintenance service."

Nie zabardzo wiem o co im chodzi