GeForce8800 nie ma obrazu


(Enderfild) #1

Witam

mam brzydki problem z moja karta graficzna Evga GeForce 8800 GTS 320 MB/320 Bit mianowicie wkladam ja do komputera i slysze jeden dlugi pisk i dwa krotkie oraz nie ma obrazu. Karta dzialala przepieknie zadziwiala mnie na kazdym kroku i przywiazalem sie do niej az do momentu gdy zresetowalem komputer i juz nie wstala :(. Komputer na integrze chodzi okej wlasnie teraz pisze z integry :). Czy to moze oznaczac cos innego niz spalenie sie karty? Nie sprawdzalem jej w innym kompie ale wymienialem plyte glowna wczoraj i na nowej jest ten sam problem. Wiem ze teraz 8800 chodzi po 150 - 250 ale mimo wszystko sie przywiazalem a pozatym lepiej miec 150 niz nie miec :wink: Prosze o pomoc i porady kazda moze byc na wage zlota :slight_smile:

Pelna Specyfikacja kompa:

Amd Athlon X2 3800+

2 GB ram Kingston 667mhz

Acer Aspire M5100

Seagate 200 GB 7200 obr/min

SB Audigy 2

oraz CoolerMaster 450W (zasilacz specjalnie kupiony pod 8800)(za czasow 3450 zasilacz byl Take me 400w haha :D)


(igrek) #2

Obstawiam jednak że karta walnięta. Póki nie sprawdzisz w innym komputerze nie będzie pewności


(Szotek5) #3

Te piski o których mówisz wskazują na uszkodzoną kartę grafiki. Jeśli na innym komputerze karta również nie odpali, spróbuj "pieczenia karty". Jeśli nie pójdzie po tym to pozostaje kupno nowej grafiki.


(Enderfild) #4

a pieczenie karty moze pomoc na cokolwiek innego oprocz artefaktow ? :frowning: bo juz sam nie wiem


(freedom) #5

Może, ale to i tak zabieg "na chwilę". Nawet jeśli się uda, grafika padnie prędzej lub później. Rozglądaj się powoli za nową kartą.