Generic Host Process for Win32 Services wykonał niedozwoloną


(Memphis18) #1

Witam wszystkich jak w temacie mam problem z tym badziewiem ...pochodzi to prawdopodobnie od SVhosta widziałem na forum że dużo ludzi parę lat temu miało taki sam problem ... Niestety zastosowałem się do wszystkich porad jakie tam znalazłem i nie pomogło ... Zablokowałem ręcznie porty, wgrałem łatkę microsoftu ... zainstalowałem firewall i parę innych dupereli... jak czyszczenie rejestru i takie tam. Aha najważniejsze jest to że gdy tylko pojawia się błąd i nie wysyłam raportu to znika dźwięk tak jak by wyrzucało mi sterowniki z karty dźwiękowej... Mam nadzieje że znajdziecie na to jakieś lekarstwo bo nie chce mi sie instalować windowsa ...a podobno to też nie pomaga :frowning:


(Nowy10) #2

nic z tego nie pomogło?

http://forum.dobreprogramy.pl/viewtopic.php?t=93075


(Memphis18) #3

przejrzałem większość postów na forum ... wszyscy piszą o zamykaniu portów ... ja przy wyłączonym łączu mam dokładnie ten sam błąd uruchamia się zaraz po uruchomieniu kompa... porty pozamykałem zainstalowałem kasperskyego internet security zainstalowałem wszystkie podawane łatki ogólnie aktualizuje zawsze komputer no i niestety nie pomaga :expressionless: wszystko było by spoko gdyby nie wywalało mi dźwięku... nie wiem może chcecie loga z hijacka czy coś ... Jak nie to po prostu przeinstaluje windowsa


(Nowy10) #4

to daj


(Memphis18) #5

dobra spoko już po problemie przeinstalowałem windę bo miałem tego dość ... nie chciało mi sie bawić ... wiem tylko że raczej nie jest to jakiś zdalnie łączący sie robak ... bo po odłączeniu od internetu błąd występował nadal a co za tym idzie zamykanie portów absolutnie nie mogło pomóc ... Dzięki za pomoc pozdrawiam


(system) #6

Zaopatrz się w porządnego antywirusa, pobieraj aktualizacje, pozamykaj porty, zastosuj optymalizacje systemu, wywal zbedniki w autostarcie a wszystko powinno być dobrze. Jak tak robie i mam spokój.