Generic host process for win32 services


(Wilkuzord) #1

Juz nie mam do tego siły, zainstalowałem te 2 łatki co zajmują 690 kB i 2mB, pazamykałem porty WWDC ale i tak co 3 min pokazuje mi sie ten błąd, aha i podczas włączania WWDC pokazuje mi sie komunikat: WINDOWS WORMS DOORS CLEANER: Your system seems to be infected by a virus, your SVCHOST memory usage is 21920Ko is beyond usual values. It is strongly advised to to check your system with AntiVirus bla bla bla ..., sprwdzałem i nic nie mam, nie wiem co mam robić, jak zrobie formata to znowu pewnie jutro mi to wyskoczy, HELP :stuck_out_tongue:


(system) #2

Zobacz tutaj: http://forum.dobreprogramy.pl/viewtopic.php?t=93075


(Wilkuzord) #3

nie no same hakery a nikt nie jest w stanie powiedziec od czego to badziewie mi wyskakuje, w trybie awaryjnym z obsługą sieci smiga az miło, a jak uruchomie normalnie to LIPA, właczyłem kompa 60 sek temu i juz mi sie pokazał ten bład z 10 razy, c... mnie strzela, dzieki za pomoc

zainstalowałem wszystkie aktualizacje (automatyczne) no i moge powiedziec smiało ze masa energi psu w dupsko...... FORMAT !!


(Agatonster) #4

Chyba mylisz to Forum - nie ma tu hakerów a potrzebujacy pomocy i pomocy tej udzielający. Zgłosiłeś problem ujety w temacie "generic host process for win32 services" , więc wiwi386_pl wskazał Ci listę tematów , w których problemy tego rodzaju są rozpatrywane. Gdybyś je przejrzał, może byś znalazł sam sposoby rowiązania swojego problemu. Najlepiej jednak podsumować z ujęciem pejoratywnym " hakery", bo nie podano rozwiązania na tacy.

Co do komunikatu WWDC - to wyrażnie Ci wskazuje, że masz chyba kompa zasyfionego co skutkuje m.in. nadmiernym wzrostem użycia pamięci jednego z procesów svchost...

Możesz sprawdzić Process Explorer 10.21 co powoduje nadmierne użycie pamięci tego procesu, a niezależnie od tego wklej logi HijackThis, Silent Runners w/g sposobu podanego w linku i czekaj na analizę tych logów przez Znawców - nie "hakerów"...


(Wilkuzord) #5

no troche mnie poniosło ale patrzyłem wszystkie te linki, i probowałem wszystkiego, jednym to pomagało innym nie, ja naleze neistety do tych drugich, a kompa nie mam zasyfionego i nie wiem czemu ten svchost uzywa tak duzo pamieciale wiem ze to przez ta aplikacje, jak uruchowmie w trybie awaryjnym z obsługą sieci to mi tak duzo nie uzywa i jest spoko, mam lapka i te drivery co sa poinstalowane i to co sie uruchamia na strcie systemu to sa programy od grafy touchpada i klawiatury,aha i jeszcze taka sprawa, teraz mam net przez router,ale mam tez zainstalowane drivery NEOSTRADY, nie wiem czy to ma jakies znaczenie ale, kidys wczesniej ten bład mi wyskakiwał przez te własnie drivery od Neo ale wtedy instalowałem łate i było ok a teraz to nic nie daje, A TU SA LOGI Z HIJACK'a

A TU Z SILENT


(Maciekk 7) #6

miałem ten bład lub podobny ,ale moj byl zwiazany z brakiem zainstalowanego sterownika "Generic host proc win32" zainstalowalem i wyskoczylo mi info, że komputer wrocil do normy po powaznym bledzie


(Agatonster) #7

DeathPC

Jak nie masz pomysłu jak pomóc , to po co piszesz ? :wink:

wilkuzord

Dość długo czekasz, a ma to zapewne związek z tym, że do Problemów znawcy logów rzadko zaglądają, ale w związku z tym iż w Twoim logu jest syf

proponuję Ci zapoznać się z tym tematem...

Pozdrawiam


(Maciekk 7) #8

Ja tylko chce pomoc, mialem ten problem i byl zwiazany z tym czym podalem =P~


(Wilkuzord) #9

usunąłem ten pliczek i jak narazie bład sie nie pokazuje, wielkie dzieki panowie,