Get Medieval na Windows 8/8.1 - straszne lagi


(blumberplumber) #1

Witam!

Ostatnio chciałem zagrać w grę Get Medieval, bo dawno w nią nie grałem.

Na swoim komputerze mam Windows 8.1 ze wszystkimi aktualizacjami.

Po pobraniu gry i jej zainstalowaniu, uruchomiłem pierwszy level. Po jego wczytaniu, praktycznie nie da się grać - gra się bardzo tnie, a FPS wynosi tylko... 3 - 5!

Prosiłbym więc o pomoc i porady, co zrobić, aby gra działała płynnie.

 

na Windows 7 gra działała mi normalnie, bez żadnych lagów.

 


(Pangrys) #2

Sterowniki do grafiki instalowałeś ręcznie czy przez Windows Update ?


(blumberplumber) #3

Sterowniki pobrałem ze strony NVIDII.

Mam kartę graficzną NVIDIA GeForce 8400GS.


(lordjahu) #4

Spróbuj uruchomić w trybie zgodności


(blumberplumber) #5

Uruchomienie tej gry w trybie zgodności nie pomogło, ale zauważyłem, że podczas, gdy gra jest włączona, procesor jest dość mocno obciążony (60 - 70%).

W chwili, kiedy wyłączę grę, obciążenie CPU spada do jakichś 5 - 10%.

Odświeżam temat.

Poczytałem trochę na różnych forach i tam piszą, że problem sprawia DirectDraw, a konkretnie, że w Windows 8 DirectX jest niekompletny, czy coś takiego, a ja nie wiem co zrobić, by to działało normalnie - tak, jak na Windows 7.

Prosiłbym jeszcze o sprawdzenie, czy na Waszym komputerze ta gra się tnie (komputerze z Windows 8 oczywiście).

Link do pobrania gierki - wystarczy rozpakować archiwum:

https://www.dropbox.com/s/4xjlipaba8v9ny8/get%20medieval.rar

Proszę korzystać z przycisku Edytuj , zamiast pisać post pod postem.

rgabrysiak


(monstee) #6

Mam ten sam problem i dołączam się z pytaniem czy ktoś wie jak temu zaradzić?


(sadaj72) #7

Spróbujcie wrzucić do katalogu z grą

http://www.bitpatch.com/ddwrapper.html

 

W pliku aqrit.cfg dopiszcie jedynkę (1) przy ForceDirectDrawEmulation i NoVideoMemory.

 

Mi pomogło na zacięcia w pewnej starej grze, ale na win7. Na 8 może nie działać ale nie zaszkodzi spróbować.