GG działa, gry po sieci też, strony internetowe nie


(Misiek Lim) #1

Nawet logów nie mogę za bardzo zrobić, bo żadna strona prawie nie chce mi działać, a programów nie mam inaczej skołować teraz. O dziwo fora działają (np. animesub.info i to), Gadu działa, CS działa, a jakakolwiek inna strona tylko i wyłącznie przy dużej dozie fuksa (restart kompa, routera, tudzież użycie naprawiania połączenia. Pomaga to tylko i wyłącznie na chwilę. W ogóle nie wiem co jest grane. Neta mam z netii, po routerze (jego restartowanie to też tylko chwilowa pomoc...). Nie wiem czy to jakieś wiry czy ki mara nieczysta, jakoś tylko dziwne to jest. Logi wrzucę, jak mi się uda coś wykombinować by jakikolwiek programik do tego zainstalować... ;/

EDIT: Cos zaskoczyło, HJT na dysk wskoczyło, Combofix i Silent jeszcze niestety nie ;/

http://wklej.org/id/89235/


(deFco247) #2

Fix w HiJackThis: ( Do a system scan only ->zaznaczasz pola przy podanych niżej wpisach->dajesz Fix checked )

To znaczy, że nie umiesz pobrać i Combofixa i Silent Runners?

Spróbuj jeszcze z tego bezpośredniego linku :arrow: Combofix


(Misiek Lim) #3

Tak, nie umiem xD. Nie no mówię, że nie wchodzi mi praktycznie żadna strona, czasem coś zaskoczy i zadziała. Nawet w start-uruchom jak wpsizę "ping -t google.com" to nic nie wyskakuje, gg działa, strony nie. Potem jest ewolucja i działają fora, a raz na jakiś czas mi zadziała jakaś inna strona (fuksem znowu pobrałem combo i silenta, dokładniej klikałem żeby zapisało element docelowy i włączyło pobieranie, bo na to, że po kliknięciu na link się uda, to nie mogłem liczyć, zawsze jakiś błąd).

http://wklej.org/id/89245/

http://wklej.org/id/89246/

Np. teraz mi działa GG, to forum i tyle. NK, google, animesub nie wchodzą, pingować pinguje, ale wysoko (130-150 albo upływa limit czasu żądania).

EDIT: To jest chore, teraz nie pinguje, a wszystko działa. Powoli bo powoli ale działa ;d.


(deFco247) #4

:arrow: Usuń infekcje z pendrive tymi programami

lub format. :frowning:

Wszelkie instrukcje dotyczące usuwania szkodników z pendrive, znajdziesz w linku powyżej, od 2 postu.

Wklej do notatnika:

File::

C:\WINDOWS\pagefile.sys.vbs

C:\WINDOWS\system32\pagefile.sys.vbs


Registry::

[-HKEY_CURRENT_USER\software\microsoft\windows\currentversion\explorer\mountpoints2\{53b2615c-e1a8-11dd-8450-806d6172696f}]

[-HKEY_CURRENT_USER\software\microsoft\windows\currentversion\explorer\mountpoints2\{53b2615d-e1a8-11dd-8450-806d6172696f}]

[-HKEY_CURRENT_USER\software\microsoft\windows\currentversion\explorer\mountpoints2\{6892942f-0690-11de-a952-000e2e8bd18a}]

Plik zapisz jako CFScript.txt , najlepiej w tym samym folderze co Combofix.exe

Przeciągnij i upuść ikonkę CFScript.txt na ikonkę Combofix.exe

cfscript10uc2.gif

Powinno się rozpocząć usuwanie.

Potem dajesz log z usuwania Combofix.


(Misiek Lim) #5

O, chwilową pomocą jest wyłączenie i włączenie karty xD. Dalej się tak dzieje. A pendrive'a to ja nie używam ostatnio (od ok. miecha). Tylko telefon podpinałem.

Jedyna poprawa to, że inne strony działają coraz częściej xD.

http://www.wklej.org/id/89253/


(deFco247) #6

Log wygląda na czysty.

Menu Start -> Uruchom... ->wpisz Combofix /u

Posprzątaj komputer CCleanerem.

Zoptymalizuj startowanie komputera.

Wyłącz i włącz Przywracanie systemu na wszystkich dyskach. Instrukcja

Wykonaj pełny skan Dr Web CureIt!.

Jeśli będą wirusy, usuń je i daj raport na forum.

Mam nadzieję, że powyższe linki zadziałają. :-k


(Misiek Lim) #7

No już ogólnie wszystko działa, przynajmniej narazie. Dr Web na szybkim nic nie znalazł, pełne włączyłem to znalazł combofixa i silenta xD, a co do CCleanera to zastąpiłem go WinXP Manager ;p. Co do optymalizacji startu kompa - mam idealnie ;d. Teraz coś to lepiej działa,a le czasem łapie zwiechy, najwyżej bumpnę ten temat xD.

Dzięki za pomoc.