GG nie działa - problem dla profesjonalistów


(Superdol) #1

Witam!

Mam problem z zalogowaniem się w GG, ale nie jest to problem przeciążonych serwerów GG.

Od początku: Wczoraj sformatowałem twardy dysk i zainstalowałem na nowo system(win xp pro - robiłem to już dziesiątki razy i nigdy nie miałem tego typu problemu).

Zainstalowałem GG, zalogowałem na swoje konto, komunikator się uruchomił, ale nie połączył się z serwerem - Normalna rzecz - pomyślałem, nie pierwszy i nie ostatni raz GG ma problemy z przeciążeniem:)

Po paru godzinach jednak poszedłem sprawdzić do pokoju obok(mam dwa połączenia z zew. ip każde) i okazało się, że tam wszystko działa normalnie, czyli nie jest to problem od strony gg.

Od razu pomyślałem o firewallu, dodałem gg do wyjątków,nawet wyłączyłem go na chwilę, nic nie pomogło. Zainstalowałem trzy różne wersje GG, za każdym razem ten sam problem, potem spróbowałem aqq i znowu to samo. Przez Web Gadu o dziwo wszystko działa.

Zawsze GG działało mi bezproblemowo, po formacie zainstalowałem chyba to co zwykle zawsze instalowałem: SP2, photoshop, sterowniki do płyty głównej i karty graficznej, dirlock, net framework 1.0(po czym odinstalowałem i zainstalowałem framework 2.0) i to chyba wszystko.

Może ktoś mi pomoże rozwiązać mój problem, rzadko proszę o pomoc na forach, przeważnie zawsze znajduje wszystko przez google, tym razem niestety nie znalazłem nikogo kto by miał identyczny problem, a jedyne rady na forach(gdzie ludzie mieli w miarę podobne problemy) dotyczyły zmiany komunikatora(próbowałem aqq i połączenie do serwera gg dalej nie działa, ale aqq do własnego serwera loguje się bez problemu)

Pozdrawiam

PS ikona słońca nie miga jak to zwykle bywa, ale jest cały czas czerwona, wygląda to jakby w ogóle komunikator nie próbował nawiązać połączenia. Może jednak jakiś problem z windowsowym firewallem? Ale jak pisałem po jego wyłączeniu jest to samo.


(goomish) #2

Logowałeś się na to samo konto (numer) GG w czasie, kiedy ten drugi komp miał połączenie z siecią GG? Pamiętasz oczywiście o tym, że GG to niestety nie jabber ani nawet icq i na jeden numer można się zalogować tylko z jednego komputera na raz?

A jesli to nie to - sprawdź czy w Ustawieniach Zapory Systemu Windows jest wyjątek (regułka) pozwalający gadu-gadu na łączenie się z siecią.


(Adam Redzicki) #3

ja mam podobny problem z gg 8 beta i ze stara wersja.cos jest nie tak od wczoraj z gg bo co prubuje wlonczyc gg to dzial tylko chwile jakies od 5 do 10 minut potem z dostepny robi mi niedostepny i musze program zamknac by ponownie sie zalogowac.prubowalem zanlezc odpowiedz na to juz wszedzie i jakos nikt nie moze mi pomoc.moze wy mi pomozecie? #-o


(Superdol) #4

goomish:

W pokoju obok jest inny numer gg, nie logowałem się na mój w tym samym czasie, po prostu sprawdziłem, że GG działa ponieważ wcześniej myślałem, że serwer jest zapchany.

Jak już pisałem, wyjątek do firewalla mam dodany, a poza tym wyłączałem go i dalej ten sam problem.

Problemem nie jest też konkretnie mój numer gg ponieważ nowego konta również nie mogę założyć, w pokoju obok wszystko działa normalnie czyli musi być u mnie jakiś dziwny problem z softem, tylko jaki?

pozdrawiam i przypominam jeszcze raz, że wszystko się zaczeło po formacie i reinstalce systemu, wczoraj przed tą operacją gg działało normalnie.

tajniak:

Proszę o nie podpinanie się do tego tematu, ponieważ twój problem jest zupełnie inny i polega zapewne na tym, że jak można się domyślić po nazwie jest to wersja beta i problem najprawdopodobniej rozwiąże się sam ponieważ nie jest z twojej winy. U mnie natomiast nie chce w ogóle nawiązać połączenia i od wczoraj, od formatu nie połączyło się ani na chwilę, więc nawet nie zaimportowało mi listy kontaktów.

pozdrawiam


(Adam Redzicki) #5

a spruboj wlozyc dysk z windowsem i naprawic system bo moze byc gdzes jakis blad.


(Superdol) #6

Nie bardzo rozumiem, masz na myśli znowu przeinstalować?

pozdrawiam


(Adam Redzicki) #7

nie.poprostu wluz dysk i tam jest napraw....poprostu zrob to.mozliwe,ze jeden z plikow sie nie zainstalowal w C:/windows .ja tak mialem kilka miesiecy temu.stawialem od nowa system i tez mialem podobny problem.wlozylem ponownie plytke wcisnalem napraw i udalo sie.teraz tez zdaza sie,ze wystepuja bledy,ale plytka jest nie zawodna.


(Superdol) #8

Niestety po włożeniu płyty nie ma opcji napraw:(


(Adam Redzicki) #9

aha.wiec jest to system nie windows xp lub vista.szukalem wlasnie tego lub podobnego problemu na forach ktorych ja jestem tez uzytkownikiem.na jednym byl podobny problem,tylko,ze tamta osoba uzywala windows vista i niestety na jej systemie padl plik z windowsa ktory odpowiadal za kompresje danych z komunikatorow.niestety nie jest napisane jakie zastosowala rozwiazanie wiec nie moge udzielic informacji.podejzewam,ze poszukala czegos w sieci.poprostu napisza pod ten adres jesli mozesz wysylac meile tech@gadu-gadu.pl .moze to jest wina gg.sprubuj poszukac rozwiazania u nich.mi pomogli.


(Superdol) #10

Jest to system xp pro, być może ta opcja znikła po zainstalowaniu service packa 2?

W każdym razię, raczej na pewno nie jest to wina od strony serwera gg ponieważ w pokoju obok działa normalnie(na innym koncie, żeby znowu nie było nieporozumień :))

Dzięki za chęć pomocy

pozdrawiam


(Adam Redzicki) #11

A zainstaluj service pack 3.jest juz dostepny.polecam.ja mam zainstalowany i nie nazekam.

Pozdrawiam i zycze rozwiazania problemu.


(Superdol) #12

Zainstalowałem SP3, problemu nie rozwiązał, ale dobrze mieć:slight_smile:

Poza tym nikt naprawdę nie ma pojęcia co może być nie tak?

Pozdrawiam