GG nie uruchamia sie przy starcie systemu


(system) #1

Mam problem z gg ktore nie uruchamia sie przy starcie systemu pomimo tego ze w ustawieniach zaznaczona jest opcja [startuj z windows]. Nie ma tez wpisu gg.exe gdy przegladam msconfig. O co chodzi?

Pzd.


(boczi) #2

W takim razie najlepiej przeciągnij skrót od GG do folderu Autostart

PS Takie problemy może robić Power Project (PowerGG).

Tworzysz skrót na pulpicie, i przeciągasz do Start -> wszystkie programy -> Autostart.


(system) #3

zrobilem tak jak piszesz. Pomoglo ale nie do konca. Teraz gg uruchamia sie przy starcie ale od razu wywala okienko z prosba o logowanie uzytkownika zamiast siedziec po cichu w trayu. Jak inaczej mozna to zalatwic? Mozecie podac mi gdzie jest i jak wyglada wpis w rejestrze odpowiadajacy za uruchamianie gg przy starcie systemu?


(inż. Piniol) #4

http://windows.online.pl/alchemia/rejestr6.htm


(system) #5

porady na stronie przez ciebie podanej niestety nie pomogly. Nawet po dodaniu klucza w rejestrze gg uruchamia sie ale od razu wyrzuca okienko logowania czego robic nie powinien. Jest jakas komenda aby gg uruchamialo sie wylacznie w trayu i tam siedzialo?


(boczi) #6

To może tak.

Odinstaluj GG (wyeksportuj uprzednio kontakty i zrób kopię folderu C:\Documents and Settings\nazwakonta\Gadu-Gadu) i wyczyść rejestr, np. programem jv16 PowerTools.

Następnie zainstaluj GG na nowo i ustaw je do autostartu przez program, może pomoże.


(Gutek) #7

Ściągnij najnowszą wersję gg po tym jak usuniesz i wtedy będzie Ok :stuck_out_tongue:

opcja inna w ustawieniach ggg musisz pogrzebać, wejdż na gg na górze ustawienai i użytkownik zobacz jak masz ustawione. Ale ja bym zrobił jak radzi boczi :stuck_out_tongue:


(inż. Piniol) #8

No to może by tak odznaczyć w programie opcję logowania :roll: