GG10 niechcę się zalogować w win7 PRo 64bit


(Progrot) #1

Witam zainstalowałem sobie najnowsze gg i gdy dostawałem wiadomości to musiałem ja napisać coś by wyświetliła mi się wiadomość którą dostałem. Zainstalowałem więc gg 10 i na początku działało a teraz po włączeniu komputera na drugi dzień i nie działa! !!

-- Dodane 29.12.2012 (So) 21:54 --

dodam że na win xp działa bez problemu .. bo mam 2 systemy :stuck_out_tongue:


(system) #2

A sprawdzałeś czy firewall nie blokuje gg? Ja kiedyś miałem podobny problem.


(pysiu) #3

A spróbuj ponownie zainstalować wybierając funkcje Uruchom jako administrator .


(Progrot) #4

jako admin tak samo jest

Dodane 29.12.2012 (So) 23:11

sam musiałem dodać gg10 bo w tych dozwolonych nie było :… ale i tak nie działa ale nw dlaczego może to przez antywirusa ESET Nod32 5


(system) #5

Przez antywirusa ESET nod32 5 zapewne nie, gdyż jest to sam antywirus i nie miał jakby zablokować ci gg. Co innego gdybyś posiadał pakiet antywirusowy ESET Smart Security (gdyż tam jest firewall). Ja sam osobiście posiadam Eset nod 32 v5 na windows 7 (64 bit) i mam zainstalowane gg 10, bo te nowsze jakoś nie przypadło mi do gustu. Jedyne co ci mogę poradzić to odinstaluj gg za pomocą jakiegoś dobrego deinstalatora (polecam tu Revo Uninstaller ), a następnie wyczyść rejestry programem Ccleaner i spróbuj ponownie zainstalować gg. Może to pomoże, bo obecnie nic innego nie przychodzi mi na myśl.


(Progrot) #6

ale ten mój antywir to właśnie ten ESET Smart Security…

a zaraz zobacze … z tym gg.


(system) #7

Jeżeli masz ESET Smart Security, to zapewne on blokuje ci gg ( na 99% ). Po prostu wejdź w tym pakiecie antywirusowym w zaporę (firewall) i dodaj tam regułę dla gg ( myślę że sobie sam z tym poradzisz ). Całkiem możliwe że pakiet ten mógł Tobie zablokować jakieś porty, to normalne w programach tego typu. Możesz spróbować odinstalować ten pakiet i zainstalować samego antywirusa ESET nod32 v5 i sprawdzić czy będzie działać, wtedy będzie pewność co jest przyczyną nie działania u Ciebie gg.


(Progrot) #8

i dodam że nawet google chrome i mozilla też jak ją włącze to pierwsza strona się ładuje ale druga pisze że jest niedostępna i że przerwano. .


(system) #9

Nie mam pojęcia co ty masz skopane w tym systemie. Może po prostu sformatuj dysk i po problemie, to działa na wszystko. :smiley:


(Progrot) #10

odinstalowałem antyeirusa i działa wszystko to jak dodać tą regułę czy co tam jets ?? bo ja szukałem i niewiem jak ??


(system) #11

Obecnie mam zainstalowany ESET nod32 v5 więc ciężko mi powiedzieć gdzie dokładnie jak nie mam tego przed oczami, a nie za bardzo pamiętam. Powinno być coś takiego jak ustawienia zapory osobistej i tam wprowadź regułę i wybierasz gg10 (Jak dobrze pamiętam).