GiGabyte GeForce 8600GT - TV OUT


(mateusz8466) #1

Witam, mam tą kartę co w temacie. Podłączyłem ją do TV i wszystko działało. Później chciałem zainstalować nowsze sterowniki. Czy to możliwe, że po podłączeniu do TV karta się uszkodziła i nie współpracuje z nowszymi sterownikami ???

Pozdrawiam


(Seba86mu) #2

Jakie są objawy, że twierdzisz, że karta mogła się uszkodzić ?

Zainstalowałeś najnowsze sterowniki ze strony NVIDII ? Jeżeli tak, to błąd. Najnowsze sterowniki mogą powodować, że Twoja karta będzie działała niestabilnie. Wróć do poprzedniej wersji sterownika.


(XMan) #3

Niemożliwe - złe/nieodpowiednie sterowniki.

Tematy :

viewtopic.php?f=19&t=272524

viewtopic.php?f=19&t=257361


(Cosik Ktosik) #4

Posiadam także Geforce 8600GT od Gigabyte-a ( GV-NX86T256H) i najnowsze sterowniki też u mnie nie chodziły. Zgodnie z radami kolegi XMan**** , zainstaluj wersję175.16(ja kiedyś skorzystałem :wink: ).


(mateusz8466) #5

Siema, u mnie działają tylko 163.69 i 169.44. Oprócz tych żadne inne :frowning:

Nie wiem, poczekam rok, aż się gwarancja skończy i kupię inna kartę :stuck_out_tongue:


(XMan) #6

Ważne :

  1. Prawidłowa deinstalacja sterowników i tu masz do wyboru :

a/ Dodaj lub usuń programy i czyszczenie.

b/ tryb awaryjny i póżniej czyszczenie.

c/ odpowiedni program i czyszczenie :

http://www.gram.pl/pomoc_poradnik.asp?p=2889

http://www.gram.pl/pomoc_poradnik.asp?p=555&t=s

Do czyszczenia polecam CCleaner i Eusing Free Registry Cleaner :

viewtopic.php?f=16&t=254087

  1. Prawidłowa instalacja sterowników - również w trybie awaryjnym dlatego że może blokować antywirus, firewall lub inny program.

  2. Prawidłowa instalacja bibliotek DirectX.

Sterowniki GeForce Release 175.16 na Vistę :

http://www.nvidia.pl/object/winvista_x8 ... ql_pl.html

viewtopic.php?f=2&t=265817

viewtopic.php?f=2&t=265817&p=1769360#p1769360

Wszystko w tematach.


(Lukaszalewski) #7

8600 miały to do siebie, że lubiły się psuć przy podłączeniu do TV, nawet na zimno się to zdarzało! Spróbuj zrobić to co radzą może nic się nie stało.


(Misiek The Best) #8

Słyszałem o podobnych problemach, ale w GF 8800gt, po podłączeniu na ciepło/zimno gpu się uszkadzał i pojawiały się artefakty. Pomagała tylko wymiana. Oby ciebie to ominęło


(Seba86mu) #9

Bajki opowiadacie.

Wiadomo, że przy podłączaniu TV przy włączonym komputerze karta graficzna może ulec uszkodzeniu. W ten sposób chyba idioci podłączają.

Ale przy podłączeniu przy wyłączonym PC nie ma możliwości uszkodzenia procesora karty.


(Lukaszalewski) #10

Może dla Ciebie to bajki ja wiem, że 8600 były bardzo podatne na uszkodzenia przy podłączaniu ich pod TV!