Gigabyte HD4870 1gb + Windows 7 x64


(Kronoos) #1

Witam.

Dziś dostałem tą kartę, wszystko ładnie podłączyłem i zainstalowałem sterowniki.

Po restarcie komputera na monitorze zaczęła robić się straszna kasza, kiedy udało mi się

zalogować do systemu wyskakiwała chmurka, że sterownik nie odpowiada.

Gdy podłączam starą kartę wszystko działa.

Jest ktoś w stanie mi pomóc??

Z góry dziękuję i pozdrawiam.

Jeśli zły dział to proszę o przeniesienie do odpowiedniego.


(Zed71) #2

a przestawiles rozdzielczosc i czestotliwosc przez zamontowaniem nowej karty?


(Kronoos) #3

Rozdzielczość w tej chwili mam 1024 x 768, a częstotliwość na 85Hz.


(Adalbert) #4

A przed instalacją nowych sterowników odinstalowałeś stare i przeczyściłeś komputer z pozostałości (czymś typu CCleaner)?


(Kronoos) #5

Tak.

Edit:

Podłączyłem starą kartę i zainstalowałem do niej sterowniki.

Teraz mam je usunąć, zrestartować komputer, wyczyścić rejestr i podpiąć nową kartę?

Edit2:

Sterowniki ze strony Gigabyte.


(Adalbert) #6

A skąd sterowniki miałeś?


(Zed71) #7

na starej karcie ustaw rozdzielczosc 800x600 60Hz i dopiero wtedy wstaw nowa karte, wgraj nowe sterowniki i bedzie ok.


(Jas Mo) #8

Zrób tak jak piszesz i najlepiej odinstaluj sterowniki w trybie awaryjnym

i następnie pobierz najnowsze ze strony Radeona

http://support.amd.com/us/gpudownload/Pages/index.aspx


(Kronoos) #9

Jak odinstalowałem sterowniki od starej karty, wyczyściłem rejestr i podpiąłem nową, to jeszcze jakoś dawało radę.

Gdy już zainstalowałem nowe stery to po restarcie kasza na monitorze.


(Adalbert) #10

Skąd sterowniki?


(Kronoos) #11

Tamte ze strony gigabyte.

teraz zassałem te : http://support.amd.com/us/gpudownload/Pages/index.aspx


(Adalbert) #12

No to bierz te od ATI i znowu nie zapomnij o odinstalowaniu i przeczyszczeniu wcześniej.


(Kronoos) #13

Kurde, zainstalowalem te sterowniki, wszedlem w tryb awaryjny z dostepem do sieci.

Jak wchodze w ustawienia rozdzielczosci to nie podaje nazwy ani modelu monitora i karty graficznej.

A gdy zmieniam rozdzielczosc to mam pare szarych paskow na monitorze.

Juz nie wiem o co chodzi..


(Adalbert) #14

Wszystko masz dobrze podłączone? Karta graficzna do gniazda, zasilanie karty graficznej, kabel do monitora?


(Kronoos) #15

Mam jeszcze monitor CRT, wiec jest podpiety do przejsciowki i potem do karty.

Karta pod plyte glowna i pod 2 kable od zasilacza(600 Tagan).

-- Dodane 22.07.2010 (Cz) 17:31 --

Niestety zmiana sterownikow i systemu nic nie dala.

Juz wyczerpaly mi sie pomysly.

Moze to byc przez to, ze ktos ja wczesniej podkrecil?