Gimp 2.2 - problem


(Szymonprzywecki) #1

Witam mam rpblem z Gimpem 2.2…

Wszytko zainstalowalem [bibliteki GTK+ 2.6.9 + gimp…;)] … no i przy probie uruchomienia gimpa staje na takim momencie [patrz screna]… a pzuniej sie wiesza programik i musze go zamknac przez crt+alt+delete .

gimp8cx.th.png

Wie jak to mozna naprawic.??

Z gory dzieki…

===================

monczkin


(Szymon651) #2

moze instalka programu była wadliwa i wszytskie komponenty sie nie zainsatalowały od nowa zainstaluj gimpa ale z innej strony sciagni instalke lub nowsza badz starsza wersje programu


(Szymonprzywecki) #3

No nic przeinstalowałem juz douzo razy, bawilem sie tez w inne wersje ale nic nie pomoglo…;(


(Dod) #4

hmm spróboj ściągnąć jeszcze raz gimpa oraz dopaść jakąś archiwalną (ale taką na której pójdzie nowy gimp :P) wersję GTK


(Szymonprzywecki) #5

Sciagłem mase gimpow i nic…:frowning:

Zobacze jak bedzie z wersjami 1!

Złączono Posta : 06.12.2005 (Wto) 18:04

Przy instalacji jest takie cos…!

Co oznacza ten tekst?

Z gory dzieki… i jak to zrobic…:)?

scirpt7ew.th.png

Złączono Posta : 06.12.2005 (Wto) 19:51

nawet spec JNJN niewie…:frowning:


(JNJN) #6

Czyli aktualizacja biosu i/lub wyłączenie HT(Hyper Threading) w biosie na disabled może pomoże.


(Szymonprzywecki) #7

Ok… mam programik EVerest i tam mam taka opcje uaktualnij bios i to jest platne…;(

Mam bios z 2003 roku chyba…


(JNJN) #8

Najpierw w biosie wyłącz na disabled to HT i zapisz bios Save i próbuj instalacji.

Pomoc książka do płyty głównej.

http://bios.webd.pl/Konfiguracja-opcji- … P-392.html

Jak zainstalujesz poprawnie program i pracuje dobrze to włącz ponownie HT w biosie na enabled i zapisz bios Save i zobacz jak program pracuje,jeśli będą problemy musisz pracować na wyłączonym HT lub zrezygnować z tego programu.


(Szymonprzywecki) #9

A jednak wie…:wink:

Pozdro…

A co zmienia ta opcja? komp mi bedzie gorzej chodzil.?

czy co?

Bo to mnie martwi…:wink: ja mam disablet…:wink:


(JNJN) #10

To co pisałem włącz HT na enabled i zapisz bios Save i zobacz czy Gimp pracuje dobrze,jak pracuje to wszystko gra - jak nie trzeba spróbować aktualizować bios płyty lub zrezygnować albo z HT albo z programu.


(Szymonprzywecki) #11

mh… a jak sie bios uaktualnia…?


(JNJN) #12

A sprawdziłeś co pisałem - aktualizacja biosu może nic nie dać.

Poczytaj - masz wszystko.

http://www.bios.com.pl/index.php?d036d. … 4.18/0.0.0

http://www.bios.com.pl/index.php?31f2b. … .0.0/0.0.0

http://bios.webd.pl/BIOS-Technologie-Se … ady-5.html

http://bios.webd.pl/mod-subjects-listpages-subid-3.html